<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://sakafete.com/xmlrpc.php" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1472193-21"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1472193-21');
</script>

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>State Dept. Will Issue &#039;Level 4&#039; Travel Warning, According To Report | Craig Melvin | MSNBC - Dominica news online most popular | cakafete</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://sakafete.com/state-dept-will-issue-level-4-travel-warning-according-to-report-craig-melvin-msnbc/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="State Dept. Will Issue &#039;Level 4&#039; Travel Warning, According To Report | Craig Melvin | MSNBC - Dominica news online most popular | cakafete">
<meta property="og:description" content="&nbsp; TODAY and MSNBC&#039;s Craig Melvin says Politico is reporting that the State Department will issue a &quot;Level 4&quot; travel advisory, urging all Americans abroad...">
<meta property="og:url" content="https://sakafete.com/state-dept-will-issue-level-4-travel-warning-according-to-report-craig-melvin-msnbc/">
<meta property="og:site_name" content="Dominica news online most popular | cakafete">
<meta property="article:tag" content="Ari Melber">
<meta property="article:tag" content="breaking news">
<meta property="article:tag" content="Business">
<meta property="article:tag" content="cdc">
<meta property="article:tag" content="coronavirus">
<meta property="article:tag" content="coronavirus news">
<meta property="article:tag" content="coronavirus prevention">
<meta property="article:tag" content="coronavirus symptoms">
<meta property="article:tag" content="coronavirus update">
<meta property="article:tag" content="coronavirus us">
<meta property="article:tag" content="COVID-19">
<meta property="article:tag" content="covid-19 news">
<meta property="article:tag" content="covid-19 outbreak">
<meta property="article:tag" content="covid-19 updates">
<meta property="article:tag" content="Craig Melvin">
<meta property="article:tag" content="craig melvin live">
<meta property="article:tag" content="craig melvin msnbc">
<meta property="article:tag" content="current events">
<meta property="article:tag" content="Department of State">
<meta property="article:tag" content="health">
<meta property="article:tag" content="illness">
<meta property="article:tag" content="Liberal">
<meta property="article:tag" content="MSNBC">
<meta property="article:tag" content="MSNBC Live">
<meta property="article:tag" content="MSNBC.com">
<meta property="article:tag" content="nbc news">
<meta property="article:tag" content="news">
<meta property="article:tag" content="Nicolle Wallace">
<meta property="article:tag" content="Online Visit">
<meta property="article:tag" content="outbreak">
<meta property="article:tag" content="pandemic">
<meta property="article:tag" content="politics">
<meta property="article:tag" content="pop culture">
<meta property="article:tag" content="progressive">
<meta property="article:tag" content="safety">
<meta property="article:tag" content="sickness">
<meta property="article:tag" content="symptoms">
<meta property="article:tag" content="The Rachel Maddow Show">
<meta property="article:tag" content="top stories">
<meta property="article:tag" content="Travel warning">
<meta property="article:tag" content="us news">
<meta property="article:tag" content="virus protection">
<meta property="article:tag" content="White House">
<meta property="article:tag" content="world news">
<meta property="article:section" content="The Top News Today">
<meta property="og:image" content="https://sakafete.com/wp-content/uploads/2018/10/Sakafete-big-news.png">
<meta property="og:image:secure_url" content="https://sakafete.com/wp-content/uploads/2018/10/Sakafete-big-news.png">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="630">
<meta property="og:image:alt" content="sakafetebig news">
<meta property="og:image:type" content="image/png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="State Dept. Will Issue &#039;Level 4&#039; Travel Warning, According To Report | Craig Melvin | MSNBC - Dominica news online most popular | cakafete">
<meta name="twitter:description" content="&nbsp; TODAY and MSNBC&#039;s Craig Melvin says Politico is reporting that the State Department will issue a &quot;Level 4&quot; travel advisory, urging all Americans abroad...">
<meta name="twitter:image" content="https://sakafete.com/wp-content/uploads/2018/10/Sakafete-big-news.png">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"State Dept. Will Issue &#039;Level 4&#039; Travel Warning, According To Report | Craig Melvin | MSNBC - Dominica news online most popular | cakafete","description":"MSNBC delivers breaking news, in-depth analysis of politics headlines, as well as commentary and informed perspectives. Find video clips and segments from The Rachel Maddow Show, Morning Joe, Meet the Press Daily, The Beat with Ari Melber, Deadline: White House with Nicolle Wallace, Hardball, All In, Last Word, 11th Hour, and more.","datePublished":"2020-04-08T22:57:40-04:00","dateModified":"2020-04-08T22:57:40-04:00","publisher":{"@type":"Organization","name":"Fred White","logo":{"@type":"ImageObject","url":"https:\/\/sakafete.com\/wp-content\/uploads\/2018\/10\/Sakafete-news.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sakafete.com\/state-dept-will-issue-level-4-travel-warning-according-to-report-craig-melvin-msnbc\/"},"author":{"@type":"Person","name":""},"image":{"@type":"ImageObject","url":"https:\/\/sakafete.com\/wp-content\/uploads\/2018\/10\/Sakafete-big-news.png","width":1200,"height":630}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Feed" href="https://sakafete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Comments Feed" href="https://sakafete.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; State Dept. Will Issue &#8216;Level 4&#8217; Travel Warning, According To Report | Craig Melvin | MSNBC Comments Feed" href="https://sakafete.com/state-dept-will-issue-level-4-travel-warning-according-to-report-craig-melvin-msnbc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sakafete.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='one-click-video-site-builder-front-css'  href='https://sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/css/front.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://sakafete.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://sakafete.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sakafete.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://sakafete.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sakafete.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/js/front.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://sakafete.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://sakafete.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sakafete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sakafete.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://sakafete.com/?p=44433' />
<link rel="alternate" type="application/json+oembed" href="https://sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsakafete.com%2Fstate-dept-will-issue-level-4-travel-warning-according-to-report-craig-melvin-msnbc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsakafete.com%2Fstate-dept-will-issue-level-4-travel-warning-according-to-report-craig-melvin-msnbc%2F&#038;format=xml" />
	<meta name="keywords" content="Ari Melber, breaking news, Business, cdc, coronavirus, coronavirus news, coronavirus prevention, coronavirus symptoms, coronavirus update, coronavirus us, COVID-19, covid-19 news, covid-19 outbreak, covid-19 updates, Craig Melvin, craig melvin live, craig melvin msnbc, current events, Department of State, health, illness, Liberal, MSNBC, MSNBC Live, MSNBC.com, nbc news, news, Nicolle Wallace, Online Visit, outbreak, pandemic, politics, pop culture, progressive, safety, sickness, symptoms, The Rachel Maddow Show, top stories, Travel warning, us news, virus protection, White House, world news" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://sakafete.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://sakafete.com/state-dept-will-issue-level-4-travel-warning-according-to-report-craig-melvin-msnbc/amp/"><link rel="icon" href="https://sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-44433 single-format-video mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://sakafete.com/" title="Dominica news online most popular | cakafete" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://sakafete.com/wp-content/uploads/2019/06/cropped-Dominica-news-online-most-popular.png" height="257" width="770" alt="Dominica news online most popular | cakafete" />
</div>
</a>
		</div>
		<aside id="custom_html-6" class="widget_text mh-col mh-2-3 widget_custom_html"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-submit-container"><ul id="menu-submit" class="menu"><li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li id="menu-item-1621" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li id="menu-item-1622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://sakafete.com/state-dept-will-issue-level-4-travel-warning-according-to-report-craig-melvin-msnbc/" title="State Dept. Will Issue &#8216;Level 4&#8217; Travel Warning, According To Report | Craig Melvin | MSNBC">
					<span class="ticker-item-date">April 8, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">State Dept. Will Issue &#8216;Level 4&#8217; Travel Warning, According To Report | Craig Melvin | MSNBC</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://sakafete.com/cuomo-there-is-no-quarantine-plan-for-new-york-city-msnbc/" title="Cuomo: ‘There Is No Quarantine Plan For New York City’ | MSNBC">
					<span class="ticker-item-date">April 8, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Cuomo: ‘There Is No Quarantine Plan For New York City’ | MSNBC</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://sakafete.com/world-markets-react-to-the-coronavirus-morning-joe-msnbc/" title="World Markets React To The Coronavirus | Morning Joe | MSNBC">
					<span class="ticker-item-date">April 8, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">World Markets React To The Coronavirus | Morning Joe | MSNBC</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://sakafete.com/millions-of-jobs-could-be-lost-in-the-travel-industry-stephanie-ruhle-msnbc/" title="Millions Of Jobs Could Be Lost In The Travel Industry | Stephanie Ruhle | MSNBC">
					<span class="ticker-item-date">April 8, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Millions Of Jobs Could Be Lost In The Travel Industry | Stephanie Ruhle | MSNBC</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://sakafete.com/tom-colicchio-discusses-how-congress-can-help-the-restaurant-industry-morning-joe-msnbc/" title="Tom Colicchio Discusses How Congress Can Help The Restaurant Industry | Morning Joe | MSNBC">
					<span class="ticker-item-date">April 8, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Tom Colicchio Discusses How Congress Can Help The Restaurant Industry | Morning Joe | MSNBC</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://sakafete.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://sakafete.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://sakafete.com/the-top-news-today/" itemprop="url"><span itemprop="title">The Top News Today</span></a></span></nav>
<article id="post-44433" class="post-44433 post type-post status-publish format-video hentry category-the-top-news-today tag-ari-melber tag-breaking-news tag-business tag-cdc tag-coronavirus tag-coronavirus-news tag-coronavirus-prevention tag-coronavirus-symptoms tag-coronavirus-update tag-coronavirus-us tag-covid-19 tag-covid-19-news tag-covid-19-outbreak tag-covid-19-updates tag-craig-melvin tag-craig-melvin-live tag-craig-melvin-msnbc tag-current-events tag-department-of-state tag-health tag-illness tag-liberal tag-msnbc tag-msnbc-live tag-msnbc-com tag-nbc-news tag-news tag-nicolle-wallace tag-online-visit tag-outbreak tag-pandemic tag-politics tag-pop-culture tag-progressive tag-safety tag-sickness tag-symptoms tag-the-rachel-maddow-show tag-top-stories tag-travel-warning tag-us-news tag-virus-protection tag-white-house tag-world-news post_format-post-format-video">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			State Dept. Will Issue &#8216;Level 4&#8217; Travel Warning, According To Report | Craig Melvin | MSNBC		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://sakafete.com/tag/ari-melber/" rel="tag">Ari Melber</a><a href="https://sakafete.com/tag/breaking-news/" rel="tag">breaking news</a><a href="https://sakafete.com/tag/business/" rel="tag">Business</a><a href="https://sakafete.com/tag/cdc/" rel="tag">cdc</a><a href="https://sakafete.com/tag/coronavirus/" rel="tag">coronavirus</a><a href="https://sakafete.com/tag/coronavirus-news/" rel="tag">coronavirus news</a><a href="https://sakafete.com/tag/coronavirus-prevention/" rel="tag">coronavirus prevention</a><a href="https://sakafete.com/tag/coronavirus-symptoms/" rel="tag">coronavirus symptoms</a><a href="https://sakafete.com/tag/coronavirus-update/" rel="tag">coronavirus update</a><a href="https://sakafete.com/tag/coronavirus-us/" rel="tag">coronavirus us</a><a href="https://sakafete.com/tag/covid-19/" rel="tag">COVID-19</a><a href="https://sakafete.com/tag/covid-19-news/" rel="tag">covid-19 news</a><a href="https://sakafete.com/tag/covid-19-outbreak/" rel="tag">covid-19 outbreak</a><a href="https://sakafete.com/tag/covid-19-updates/" rel="tag">covid-19 updates</a><a href="https://sakafete.com/tag/craig-melvin/" rel="tag">Craig Melvin</a><a href="https://sakafete.com/tag/craig-melvin-live/" rel="tag">craig melvin live</a><a href="https://sakafete.com/tag/craig-melvin-msnbc/" rel="tag">craig melvin msnbc</a><a href="https://sakafete.com/tag/current-events/" rel="tag">current events</a><a href="https://sakafete.com/tag/department-of-state/" rel="tag">Department of State</a><a href="https://sakafete.com/tag/health/" rel="tag">health</a><a href="https://sakafete.com/tag/illness/" rel="tag">illness</a><a href="https://sakafete.com/tag/liberal/" rel="tag">Liberal</a><a href="https://sakafete.com/tag/msnbc/" rel="tag">MSNBC</a><a href="https://sakafete.com/tag/msnbc-live/" rel="tag">MSNBC Live</a><a href="https://sakafete.com/tag/msnbc-com/" rel="tag">MSNBC.com</a><a href="https://sakafete.com/tag/nbc-news/" rel="tag">nbc news</a><a href="https://sakafete.com/tag/news/" rel="tag">news</a><a href="https://sakafete.com/tag/nicolle-wallace/" rel="tag">Nicolle Wallace</a><a href="https://sakafete.com/tag/online-visit/" rel="tag">Online Visit</a><a href="https://sakafete.com/tag/outbreak/" rel="tag">outbreak</a><a href="https://sakafete.com/tag/pandemic/" rel="tag">pandemic</a><a href="https://sakafete.com/tag/politics/" rel="tag">politics</a><a href="https://sakafete.com/tag/pop-culture/" rel="tag">pop culture</a><a href="https://sakafete.com/tag/progressive/" rel="tag">progressive</a><a href="https://sakafete.com/tag/safety/" rel="tag">safety</a><a href="https://sakafete.com/tag/sickness/" rel="tag">sickness</a><a href="https://sakafete.com/tag/symptoms/" rel="tag">symptoms</a><a href="https://sakafete.com/tag/the-rachel-maddow-show/" rel="tag">The Rachel Maddow Show</a><a href="https://sakafete.com/tag/top-stories/" rel="tag">top stories</a><a href="https://sakafete.com/tag/travel-warning/" rel="tag">Travel warning</a><a href="https://sakafete.com/tag/us-news/" rel="tag">us news</a><a href="https://sakafete.com/tag/virus-protection/" rel="tag">virus protection</a><a href="https://sakafete.com/tag/white-house/" rel="tag">White House</a><a href="https://sakafete.com/tag/world-news/" rel="tag">world news</a></div>	</header><div id="custom_html-7" class="widget_text sb-widget post-ad post-ad-1 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p class="entry-meta">
<span class="entry-meta-date updated">April 8, 2020</span>
</p>
	<div class="entry-content clearfix">
		<p>    <span class="ytg-video-container"            style="max-height: 360px"    >          <iframe class="ytg-video-player"    allowfullscreen      src="//www.youtube.com/embed/Bs4ghL0ttzg?autoplay=0&amp;rel=1&amp;iv_load_policy=1"  ></iframe>    </span>  </p>
<p>&nbsp;</p>
<p>TODAY and MSNBC&#039;s Craig Melvin says Politico is reporting that the State Department will issue a &quot;Level 4&quot; travel advisory, urging all Americans abroad to either return to the United States or prepare to shelter-in-place as the coronavirus pandemic continues. Aired on 03/19/2020.<br />
» Subscribe to MSNBC: </p>
<p>MSNBC delivers breaking news, in-depth analysis of politics headlines, as well as commentary and informed perspectives. Find video clips and segments from The Rachel Maddow Show, Morning Joe, Meet the Press Daily, The Beat with Ari Melber, Deadline: White House with Nicolle Wallace, Hardball, All In, Last Word, 11th Hour, and more.</p>
<p>Connect with MSNBC Online<br />
Visit msnbc.com:<br />
Subscribe to MSNBC Newsletter:<br />
Find MSNBC on Facebook:<br />
Follow MSNBC on Twitter:<br />
Follow MSNBC on Instagram: </p>
<p>State Dept. Will Issue &#039;Level 4&#039; Travel Warning, According To Report | Craig Melvin | MSNBC</p>
<div class="ytg-video-url">
<p><iframe title="State Dept. Will Issue &#039;Level 4&#039; Travel Warning, According To Report | Craig Melvin | MSNBC" width="777" height="437" src="https://www.youtube.com/embed/Bs4ghL0ttzg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
	</div>
	<div id="custom_html-8" class="widget_text sb-widget post-ad post-ad-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://sakafete.com/state-dept-will-issue-level-4-travel-warning-according-to-report-craig-melvin-msnbc/&t=State Dept. Will Issue &#8216;Level 4&#8217; Travel Warning, According To Report | Craig Melvin | MSNBC', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=State Dept. Will Issue &#8216;Level 4&#8217; Travel Warning, According To Report | Craig Melvin | MSNBC -&url=https://sakafete.com/state-dept-will-issue-level-4-travel-warning-according-to-report-craig-melvin-msnbc/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://sakafete.com/state-dept-will-issue-level-4-travel-warning-according-to-report-craig-melvin-msnbc/&media=&description=State Dept. Will Issue &#8216;Level 4&#8217; Travel Warning, According To Report | Craig Melvin | MSNBC', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://sakafete.com/state-dept-will-issue-level-4-travel-warning-according-to-report-craig-melvin-msnbc/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://sakafete.com/cuomo-there-is-no-quarantine-plan-for-new-york-city-msnbc/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-15450 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-2020-candidates tag-amy-klobuchar tag-amy-klobuchar-2020 tag-amy-klobuchar-debate tag-amy-klobuchar-the-view tag-amy-klobuchar-town-hall tag-ari-melber tag-breaking-news tag-chris-matthews tag-current-events tag-decision-2020 tag-democratic-party tag-hardballs-chris-matthews tag-msnbc tag-msnbc-live tag-nbc tag-nbc-news tag-news tag-nicolle-wallace tag-online-visit tag-political-news tag-politics tag-pop-culture tag-presidential-candidate tag-presidential-candidate-amy-klobuchar tag-presidential-candidates-2020 tag-presidential-candidates-2020-debates tag-senator tag-the-rachel-maddow-show tag-top-stories tag-us-news tag-white-house tag-world-news tag-www-youtube-com-watchvsl6b-g0l-na post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://sakafete.com/amy-klobuchar-im-a-proven-progressive-msnbc/" title="Amy Klobuchar: I&#8217;m A Proven Progressive | MSNBC"><img width="180" height="101" src="https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-607-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-607-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-607-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-607-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-607-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-607-777x437.jpg 777w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-607-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-607-373x210.jpg 373w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-607-120x67.jpg 120w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-607.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://sakafete.com/amy-klobuchar-im-a-proven-progressive-msnbc/" title="Amy Klobuchar: I&#8217;m A Proven Progressive | MSNBC" rel="bookmark">
			Amy Klobuchar: I&#8217;m A Proven Progressive | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-39600 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-canada tag-ctv tag-ctv-news tag-david-ayres tag-hockey tag-hurricanes tag-news tag-nhl tag-sports tag-toronto-maple-leafs tag-zamboni post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://sakafete.com/it-was-awesome-ontario-zamboni-driver-fills-in-as-nhl-goalie/" title="&#8220;It was awesome&#8221;: Ontario Zamboni driver fills in as NHL goalie"><img width="180" height="101" src="https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-873-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-873-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-873-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-873-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-873-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-873-777x437.jpg 777w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-873-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-873-373x210.jpg 373w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-873-120x67.jpg 120w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-873.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://sakafete.com/it-was-awesome-ontario-zamboni-driver-fills-in-as-nhl-goalie/" title="&#8220;It was awesome&#8221;: Ontario Zamboni driver fills in as NHL goalie" rel="bookmark">
			&#8220;It was awesome&#8221;: Ontario Zamboni driver fills in as NHL goalie		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-28161 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-article-of-impeachment tag-best-of-last-night tag-best-of-rachel-maddow tag-breaking-news tag-congress tag-criminal-justice tag-current-events tag-donald-trump tag-donald-trump-bumbled tag-elections tag-guilty-verdict tag-impeachment tag-maddow tag-maddow-live tag-msnbc tag-msnbc-live tag-msnbc-news tag-msnbc-tv tag-news tag-political-news tag-politics tag-politics-news tag-rachel-maddow tag-rachel-maddow-msnbc tag-rachel-maddow-show tag-roger-stone tag-the-rachel-maddow-show tag-trms tag-trump-impeachment-inquiry tag-trump-on-witness tag-us-news tag-witness-tampering post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://sakafete.com/guilty-verdict-for-stone-a-lesson-to-trump-on-witness-tampering-rachel-maddow-msnbc/" title="Guilty Verdict For Stone A Lesson To Trump On Witness Tampering | Rachel Maddow | MSNBC"><img width="180" height="101" src="https://sakafete.com/wp-content/uploads/2019/11/maxresdefault-673.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://sakafete.com/guilty-verdict-for-stone-a-lesson-to-trump-on-witness-tampering-rachel-maddow-msnbc/" title="Guilty Verdict For Stone A Lesson To Trump On Witness Tampering | Rachel Maddow | MSNBC" rel="bookmark">
			Guilty Verdict For Stone A Lesson To Trump On Witness Tampering | Rachel Maddow | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-30392 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-ari-melber tag-attorney-general tag-best-of-last-night tag-breaking-news tag-current-events tag-doj tag-doj-review tag-fbi-russia tag-frank-figliuzzi tag-justice-department tag-msnbc tag-msnbc-live tag-msnbc-com tag-mueller tag-mueller-report tag-mueller-report-release tag-mueller-testimony tag-national-security tag-nbc tag-nbc-news tag-news tag-nicolle-wallace tag-online-visit tag-political-news tag-politics tag-pop-culture tag-russia tag-russia-investigation tag-the-rachel-maddow-show tag-top-stories tag-us-news tag-white-house tag-william-barr tag-william-barr-hearing tag-william-barr-interview tag-william-barr-mueller-report tag-william-barr-robert-mueller tag-world-news post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://sakafete.com/other-doj-review-like-william-barr-on-the-mueller-report-2-0-wallace-msnbc/" title="Other DOJ Review Like &#8216;William-Barr-On-The-Mueller Report 2.0&#8217;: Wallace | MSNBC"><img width="180" height="101" src="https://sakafete.com/wp-content/uploads/2019/12/maxresdefault-301.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://sakafete.com/other-doj-review-like-william-barr-on-the-mueller-report-2-0-wallace-msnbc/" title="Other DOJ Review Like &#8216;William-Barr-On-The-Mueller Report 2.0&#8217;: Wallace | MSNBC" rel="bookmark">
			Other DOJ Review Like &#8216;William-Barr-On-The-Mueller Report 2.0&#8217;: Wallace | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "State Dept. Will Issue &#8216;Level 4&#8217; Travel Warning, According To Report | Craig Melvin | MSNBC"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/state-dept-will-issue-level-4-travel-warning-according-to-report-craig-melvin-msnbc/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44433' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fbd2542f3c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="230"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="custom_html-5" class="widget_text sb-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_newsdesk_facebook_page-2" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/dominicanewsonelinemostpopular/" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div id="mh_newsdesk_youtube-2" class="sb-widget clearfix mh_newsdesk_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rDic7IXVk6M?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_newsdesk_custom_posts-7" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Random: Flash Back</span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="https://sakafete.com/hong-kong-leader-says-china-extradition-bill-is-dead/" title="Hong Kong leader says China extradition bill &#8216;is dead&#8217;"><img width="373" height="210" src="https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-65-373x210.jpg" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-65-373x210.jpg 373w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-65-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-65-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-65-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-65-777x437.jpg 777w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-65-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-65-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-65-120x67.jpg 120w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-65.jpg 1280w" sizes="(max-width: 373px) 100vw, 373px" />								</a>
							</div>
															<p class="entry-meta">
									<span class="updated">July 9, 2019</span>
								</p>
														<h3 class="cp-title-xl">
								<a href="https://sakafete.com/hong-kong-leader-says-china-extradition-bill-is-dead/" title="Hong Kong leader says China extradition bill &#8216;is dead&#8217;" rel="bookmark">
									Hong Kong leader says China extradition bill &#8216;is dead&#8217;								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<p>&nbsp; Hong Kong leader Carrie Lam said Tuesday that a controversial extradition bill which spurred weeks of protest &quot;is dead&quot; &#8212; but stopped short of&#8230;</p>
											<a class="button" href="https://sakafete.com/hong-kong-leader-says-china-extradition-bill-is-dead/">
				<span>Read More</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://sakafete.com/quigley-on-impeachment-in-a-deliberate-fashion-with-some-degree-of-urgency-mtp-daily-msnbc/" title="Quigley: On Impeachment In A Deliberate Fashion With Some &#8216;Degree Of Urgency&#8217; | MTP Daily | MSNBC"><img width="120" height="67" src="https://sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-120x67.jpg 120w, https://sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-777x437.jpg 777w, https://sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-373x210.jpg 373w, https://sakafete.com/wp-content/uploads/2019/11/maxresdefault-70.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">November 2, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://sakafete.com/quigley-on-impeachment-in-a-deliberate-fashion-with-some-degree-of-urgency-mtp-daily-msnbc/" title="Quigley: On Impeachment In A Deliberate Fashion With Some &#8216;Degree Of Urgency&#8217; | MTP Daily | MSNBC" rel="bookmark">
									Quigley: On Impeachment In A Deliberate Fashion With Some &#8216;Degree Of Urgency&#8217; | MTP Daily | MSNBC								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://sakafete.com/kashmirs-pashmina-faces-climate-crisis/" title="Kashmir’s Pashmina Faces Climate Crisis"><img width="120" height="67" src="https://sakafete.com/wp-content/uploads/2020/01/sddefault-48-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2020/01/sddefault-48-120x67.jpg 120w, https://sakafete.com/wp-content/uploads/2020/01/sddefault-48-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2020/01/sddefault-48-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2020/01/sddefault-48-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">January 28, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="https://sakafete.com/kashmirs-pashmina-faces-climate-crisis/" title="Kashmir’s Pashmina Faces Climate Crisis" rel="bookmark">
									Kashmir’s Pashmina Faces Climate Crisis								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://sakafete.com/canefield-airport-to-stay-closed/" title="Canefield Airport to stay closed"><img width="89" height="67" src="https://sakafete.com/wp-content/uploads/2011/07/PM_skerrit1.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="PM_skerrit1" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">July 14, 2011</span></p>
														<h3 class="cp-title-small">
								<a href="https://sakafete.com/canefield-airport-to-stay-closed/" title="Canefield Airport to stay closed" rel="bookmark">
									Canefield Airport to stay closed								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://sakafete.com/trump-facing-live-impeachment-hearings-the-11th-hour-msnbc/" title="Trump Facing Live Impeachment Hearings | The 11th Hour | MSNBC"><img width="120" height="67" src="https://sakafete.com/wp-content/uploads/2019/11/maxresdefault-501.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">November 23, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://sakafete.com/trump-facing-live-impeachment-hearings-the-11th-hour-msnbc/" title="Trump Facing Live Impeachment Hearings | The 11th Hour | MSNBC" rel="bookmark">
									Trump Facing Live Impeachment Hearings | The 11th Hour | MSNBC								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="custom_html-9" class="widget_text footer-ad-wrap widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="media_image-2" class="footer-widget widget_media_image"><a href="https://www.review-products.ca/"><img width="360" height="110" src="https://sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png" class="image wp-image-12875  attachment-full size-full" alt="review products" style="max-width: 100%; height: auto;" srcset="https://sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png 360w, https://sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts-300x92.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div id="media_image-3" class="footer-widget widget_media_image"><a href="https://www.estopandshop.com/"><img width="320" height="95" src="https://sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png" class="image wp-image-12876  attachment-full size-full" alt="estop and shop" style="max-width: 100%; height: auto;" srcset="https://sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png 320w, https://sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com-300x89.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></a></div><div id="media_image-4" class="footer-widget widget_media_image"><a href="https://cakafeteusa.com/"><img width="300" height="100" src="https://sakafete.com/wp-content/uploads/2020/01/amazon-prime-deals-deliver-on-time.png" class="image wp-image-32846  attachment-full size-full" alt="amazon prime deals" style="max-width: 100%; height: auto;" /></a></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="mh_newsdesk_recent_posts-4" class="footer-widget mh_newsdesk_recent_posts">			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://sakafete.com/state-dept-will-issue-level-4-travel-warning-according-to-report-craig-melvin-msnbc/" title="State Dept. Will Issue &#8216;Level 4&#8217; Travel Warning, According To Report | Craig Melvin | MSNBC" rel="bookmark">
							State Dept. Will Issue &#8216;Level 4&#8217; Travel Warning, According To Report | Craig Melvin | MSNBC						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://sakafete.com/cuomo-there-is-no-quarantine-plan-for-new-york-city-msnbc/" title="Cuomo: ‘There Is No Quarantine Plan For New York City’ | MSNBC" rel="bookmark">
							Cuomo: ‘There Is No Quarantine Plan For New York City’ | MSNBC						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://sakafete.com/world-markets-react-to-the-coronavirus-morning-joe-msnbc/" title="World Markets React To The Coronavirus | Morning Joe | MSNBC" rel="bookmark">
							World Markets React To The Coronavirus | Morning Joe | MSNBC						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://sakafete.com/millions-of-jobs-could-be-lost-in-the-travel-industry-stephanie-ruhle-msnbc/" title="Millions Of Jobs Could Be Lost In The Travel Industry | Stephanie Ruhle | MSNBC" rel="bookmark">
							Millions Of Jobs Could Be Lost In The Travel Industry | Stephanie Ruhle | MSNBC						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://sakafete.com/tom-colicchio-discusses-how-congress-can-help-the-restaurant-industry-morning-joe-msnbc/" title="Tom Colicchio Discusses How Congress Can Help The Restaurant Industry | Morning Joe | MSNBC" rel="bookmark">
							Tom Colicchio Discusses How Congress Can Help The Restaurant Industry | Morning Joe | MSNBC						</a>
					</li>			</ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
											</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-submit-container"><ul id="menu-submit-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					SAKAFETE.COM - Copyright © 1996 - 2019. All Rights Reserved.				</p>
			</div>
		</div>
	</div>
</footer>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='https://sakafete.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://sakafete.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script async="async" type='text/javascript' src='https://sakafete.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'75219420',post:'44433',tz:'-4',srv:'sakafete.com'} ]);
	_stq.push([ 'clickTrackerInit', '75219420', '44433' ]);
</script>
<script src="https://videopal.me/js/vp_player.min.js?v=1.1.29" data-cfasync="false"></script>
<script>
var vpPlayer = new VpPlayer({
    embedId: "LNsY5WeNsdCu"
});</script>
</body>
</html>
