<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://sakafete.com/xmlrpc.php" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1472193-21"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1472193-21');
</script>

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Demand For Action From The White House As Coronavirus Fear Spreads | Deadline | MSNBC - Dominica news online most popular | cakafete</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Demand For Action From The White House As Coronavirus Fear Spreads | Deadline | MSNBC - Dominica news online most popular | cakafete">
<meta property="og:description" content="&nbsp; The rising health crisis around the spread of coronavirus creates a political reckoning for President Trump who says the world was ‘blindsided’. Aired on...">
<meta property="og:url" content="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/">
<meta property="og:site_name" content="Dominica news online most popular | cakafete">
<meta property="article:tag" content="Ari Melber">
<meta property="article:tag" content="breaking news">
<meta property="article:tag" content="Business">
<meta property="article:tag" content="coronavirus explained">
<meta property="article:tag" content="Coronavirus Fear">
<meta property="article:tag" content="coronavirus outbreak">
<meta property="article:tag" content="coronavirus pandemic">
<meta property="article:tag" content="coronavirus prevention">
<meta property="article:tag" content="COVID-19">
<meta property="article:tag" content="covid-19 news">
<meta property="article:tag" content="covid-19 outbreak">
<meta property="article:tag" content="covid-19 updates">
<meta property="article:tag" content="current events">
<meta property="article:tag" content="Deadline">
<meta property="article:tag" content="deadline msnbc">
<meta property="article:tag" content="Deadline White House">
<meta property="article:tag" content="deadline white house msnbc">
<meta property="article:tag" content="donald trump">
<meta property="article:tag" content="health">
<meta property="article:tag" content="health crisis">
<meta property="article:tag" content="Liberal">
<meta property="article:tag" content="MSNBC">
<meta property="article:tag" content="nbc news">
<meta property="article:tag" content="news">
<meta property="article:tag" content="Nicolle Wallace">
<meta property="article:tag" content="Online Visit">
<meta property="article:tag" content="outbreak">
<meta property="article:tag" content="pandemic">
<meta property="article:tag" content="politics">
<meta property="article:tag" content="pop culture">
<meta property="article:tag" content="president">
<meta property="article:tag" content="President Trump">
<meta property="article:tag" content="progressive">
<meta property="article:tag" content="Rachel Maddow Show">
<meta property="article:tag" content="The Rachel Maddow Show">
<meta property="article:tag" content="top stories">
<meta property="article:tag" content="trump">
<meta property="article:tag" content="us news">
<meta property="article:tag" content="White House">
<meta property="article:tag" content="world news">
<meta property="article:tag" content="www.youtube.com/watch?v=J-248qqhQno">
<meta property="article:section" content="The Top News Today">
<meta property="og:updated_time" content="2020-03-13T23:00:49-04:00">
<meta property="og:image" content="https://sakafete.com/wp-content/uploads/2020/03/maxresdefault-435.jpg">
<meta property="og:image:secure_url" content="https://sakafete.com/wp-content/uploads/2020/03/maxresdefault-435.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image:alt" content="Demand For Action From The White House As Coronavirus Fear Spreads | Deadline | MSNBC">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Demand For Action From The White House As Coronavirus Fear Spreads | Deadline | MSNBC - Dominica news online most popular | cakafete">
<meta name="twitter:description" content="&nbsp; The rising health crisis around the spread of coronavirus creates a political reckoning for President Trump who says the world was ‘blindsided’. Aired on...">
<meta name="twitter:image" content="https://sakafete.com/wp-content/uploads/2020/03/maxresdefault-435.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"Demand For Action From The White House As Coronavirus Fear Spreads | Deadline | MSNBC - Dominica news online most popular | cakafete","description":"MSNBC delivers breaking news, in-depth analysis of politics headlines, as well as commentary and informed perspectives. Find video clips and segments from The Rachel Maddow Show, Morning Joe, Meet the Press Daily, The Beat with Ari Melber, Deadline: White House with Nicolle Wallace, Hardball, All In, Last Word, 11th Hour, and more.","datePublished":"2020-03-13T23:00:47-04:00","dateModified":"2020-03-13T23:00:49-04:00","publisher":{"@type":"Organization","name":"Fred White","logo":{"@type":"ImageObject","url":"https:\/\/sakafete.com\/wp-content\/uploads\/2018\/10\/Sakafete-news.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sakafete.com\/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc\/"},"author":{"@type":"Person","name":""},"image":{"@type":"ImageObject","url":"https:\/\/sakafete.com\/wp-content\/uploads\/2020\/03\/maxresdefault-435.jpg","width":1280,"height":720}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Feed" href="https://sakafete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Comments Feed" href="https://sakafete.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Demand For Action From The White House As Coronavirus Fear Spreads | Deadline | MSNBC Comments Feed" href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sakafete.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='one-click-video-site-builder-front-css'  href='https://sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/css/front.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://sakafete.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://sakafete.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sakafete.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://sakafete.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sakafete.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/js/front.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://sakafete.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://sakafete.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sakafete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sakafete.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://sakafete.com/?p=42234' />
<link rel="alternate" type="application/json+oembed" href="https://sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsakafete.com%2Fdemand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsakafete.com%2Fdemand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc%2F&#038;format=xml" />
	<meta name="keywords" content="Ari Melber, breaking news, Business, coronavirus explained, Coronavirus Fear, coronavirus outbreak, coronavirus pandemic, coronavirus prevention, COVID-19, covid-19 news, covid-19 outbreak, covid-19 updates, current events, Deadline, deadline msnbc, Deadline White House, deadline white house msnbc, donald trump, health, health crisis, Liberal, MSNBC, nbc news, news, Nicolle Wallace, Online Visit, outbreak, pandemic, politics, pop culture, president, President Trump, progressive, Rachel Maddow Show, The Rachel Maddow Show, top stories, trump, us news, White House, world news, www.youtube.com/watch?v=J-248qqhQno" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://sakafete.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/amp/"><link rel="icon" href="https://sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-42234 single-format-video mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://sakafete.com/" title="Dominica news online most popular | cakafete" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://sakafete.com/wp-content/uploads/2019/06/cropped-Dominica-news-online-most-popular.png" height="257" width="770" alt="Dominica news online most popular | cakafete" />
</div>
</a>
		</div>
		<aside id="custom_html-6" class="widget_text mh-col mh-2-3 widget_custom_html"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-submit-container"><ul id="menu-submit" class="menu"><li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li id="menu-item-1621" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li id="menu-item-1622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/" title="Demand For Action From The White House As Coronavirus Fear Spreads | Deadline | MSNBC">
					<span class="ticker-item-date">March 13, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Demand For Action From The White House As Coronavirus Fear Spreads | Deadline | MSNBC</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://sakafete.com/why-new-rochelle-isnt-quite-a-quarantine-zone-mtp-daily-msnbc/" title="Why New Rochelle isn’t ‘Quite A Quarantine Zone’ | MTP Daily | MSNBC">
					<span class="ticker-item-date">March 13, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Why New Rochelle isn’t ‘Quite A Quarantine Zone’ | MTP Daily | MSNBC</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://sakafete.com/pence-delivers-coronavirus-update-after-trump-travels-to-capitol-hill-mtp-daily-msnbc/" title="Pence Delivers Coronavirus Update After Trump Travels To Capitol Hill | MTP Daily | MSNBC">
					<span class="ticker-item-date">March 13, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Pence Delivers Coronavirus Update After Trump Travels To Capitol Hill | MTP Daily | MSNBC</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://sakafete.com/exit-polls-most-democrats-want-a-nominee-who-can-beat-trump-mtp-daily-msnbc/" title="Exit Polls: Most Democrats Want A Nominee Who ‘Can Beat Trump’ | MTP Daily | MSNBC">
					<span class="ticker-item-date">March 13, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Exit Polls: Most Democrats Want A Nominee Who ‘Can Beat Trump’ | MTP Daily | MSNBC</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://sakafete.com/joe-biden-bernie-sanders-cancel-rallies-amid-coronavirus-concerns-mtp-daily-msnbc/" title="Joe Biden, Bernie Sanders Cancel Rallies Amid Coronavirus Concerns | MTP Daily | MSNBC">
					<span class="ticker-item-date">March 13, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Joe Biden, Bernie Sanders Cancel Rallies Amid Coronavirus Concerns | MTP Daily | MSNBC</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://sakafete.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://sakafete.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://sakafete.com/the-top-news-today/" itemprop="url"><span itemprop="title">The Top News Today</span></a></span></nav>
<article id="post-42234" class="post-42234 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-ari-melber tag-breaking-news tag-business tag-coronavirus-explained tag-coronavirus-fear tag-coronavirus-outbreak tag-coronavirus-pandemic tag-coronavirus-prevention tag-covid-19 tag-covid-19-news tag-covid-19-outbreak tag-covid-19-updates tag-current-events tag-deadline tag-deadline-msnbc tag-deadline-white-house tag-deadline-white-house-msnbc tag-donald-trump tag-health tag-health-crisis tag-liberal tag-msnbc tag-nbc-news tag-news tag-nicolle-wallace tag-online-visit tag-outbreak tag-pandemic tag-politics tag-pop-culture tag-president tag-president-trump tag-progressive tag-rachel-maddow-show tag-the-rachel-maddow-show tag-top-stories tag-trump tag-us-news tag-white-house tag-world-news tag-www-youtube-com-watchvj-248qqhqno post_format-post-format-video">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Demand For Action From The White House As Coronavirus Fear Spreads | Deadline | MSNBC		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://sakafete.com/tag/ari-melber/" rel="tag">Ari Melber</a><a href="https://sakafete.com/tag/breaking-news/" rel="tag">breaking news</a><a href="https://sakafete.com/tag/business/" rel="tag">Business</a><a href="https://sakafete.com/tag/coronavirus-explained/" rel="tag">coronavirus explained</a><a href="https://sakafete.com/tag/coronavirus-fear/" rel="tag">Coronavirus Fear</a><a href="https://sakafete.com/tag/coronavirus-outbreak/" rel="tag">coronavirus outbreak</a><a href="https://sakafete.com/tag/coronavirus-pandemic/" rel="tag">coronavirus pandemic</a><a href="https://sakafete.com/tag/coronavirus-prevention/" rel="tag">coronavirus prevention</a><a href="https://sakafete.com/tag/covid-19/" rel="tag">COVID-19</a><a href="https://sakafete.com/tag/covid-19-news/" rel="tag">covid-19 news</a><a href="https://sakafete.com/tag/covid-19-outbreak/" rel="tag">covid-19 outbreak</a><a href="https://sakafete.com/tag/covid-19-updates/" rel="tag">covid-19 updates</a><a href="https://sakafete.com/tag/current-events/" rel="tag">current events</a><a href="https://sakafete.com/tag/deadline/" rel="tag">Deadline</a><a href="https://sakafete.com/tag/deadline-msnbc/" rel="tag">deadline msnbc</a><a href="https://sakafete.com/tag/deadline-white-house/" rel="tag">Deadline White House</a><a href="https://sakafete.com/tag/deadline-white-house-msnbc/" rel="tag">deadline white house msnbc</a><a href="https://sakafete.com/tag/donald-trump/" rel="tag">donald trump</a><a href="https://sakafete.com/tag/health/" rel="tag">health</a><a href="https://sakafete.com/tag/health-crisis/" rel="tag">health crisis</a><a href="https://sakafete.com/tag/liberal/" rel="tag">Liberal</a><a href="https://sakafete.com/tag/msnbc/" rel="tag">MSNBC</a><a href="https://sakafete.com/tag/nbc-news/" rel="tag">nbc news</a><a href="https://sakafete.com/tag/news/" rel="tag">news</a><a href="https://sakafete.com/tag/nicolle-wallace/" rel="tag">Nicolle Wallace</a><a href="https://sakafete.com/tag/online-visit/" rel="tag">Online Visit</a><a href="https://sakafete.com/tag/outbreak/" rel="tag">outbreak</a><a href="https://sakafete.com/tag/pandemic/" rel="tag">pandemic</a><a href="https://sakafete.com/tag/politics/" rel="tag">politics</a><a href="https://sakafete.com/tag/pop-culture/" rel="tag">pop culture</a><a href="https://sakafete.com/tag/president/" rel="tag">president</a><a href="https://sakafete.com/tag/president-trump/" rel="tag">President Trump</a><a href="https://sakafete.com/tag/progressive/" rel="tag">progressive</a><a href="https://sakafete.com/tag/rachel-maddow-show/" rel="tag">Rachel Maddow Show</a><a href="https://sakafete.com/tag/the-rachel-maddow-show/" rel="tag">The Rachel Maddow Show</a><a href="https://sakafete.com/tag/top-stories/" rel="tag">top stories</a><a href="https://sakafete.com/tag/trump/" rel="tag">trump</a><a href="https://sakafete.com/tag/us-news/" rel="tag">us news</a><a href="https://sakafete.com/tag/white-house/" rel="tag">White House</a><a href="https://sakafete.com/tag/world-news/" rel="tag">world news</a><a href="https://sakafete.com/tag/www-youtube-com-watchvj-248qqhqno/" rel="tag">www.youtube.com/watch?v=J-248qqhQno</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://sakafete.com/wp-content/uploads/2020/03/maxresdefault-435-777x437.jpg" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2020/03/maxresdefault-435-777x437.jpg 777w, https://sakafete.com/wp-content/uploads/2020/03/maxresdefault-435-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2020/03/maxresdefault-435-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2020/03/maxresdefault-435-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2020/03/maxresdefault-435-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2020/03/maxresdefault-435-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2020/03/maxresdefault-435-373x210.jpg 373w, https://sakafete.com/wp-content/uploads/2020/03/maxresdefault-435-120x67.jpg 120w, https://sakafete.com/wp-content/uploads/2020/03/maxresdefault-435.jpg 1280w" sizes="(max-width: 777px) 100vw, 777px" /></div>
<div id="custom_html-7" class="widget_text sb-widget post-ad post-ad-1 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p class="entry-meta">
<span class="entry-meta-date updated">March 13, 2020</span>
</p>
	<div class="entry-content clearfix">
		<p>    <span class="ytg-video-container"            style="max-height: 360px"    >          <iframe class="ytg-video-player"    allowfullscreen      src="//www.youtube.com/embed/J-248qqhQno?autoplay=0&amp;rel=1&amp;iv_load_policy=1"  ></iframe>    </span>  </p>
<p>&nbsp;</p>
<p>The rising health crisis around the spread of coronavirus creates a political reckoning for President Trump who says the world was ‘blindsided’. Aired on 3/10/2020.<br />
» Subscribe to MSNBC: </p>
<p>MSNBC delivers breaking news, in-depth analysis of politics headlines, as well as commentary and informed perspectives. Find video clips and segments from The Rachel Maddow Show, Morning Joe, Meet the Press Daily, The Beat with Ari Melber, Deadline: White House with Nicolle Wallace, Hardball, All In, Last Word, 11th Hour, and more.</p>
<p>Connect with MSNBC Online<br />
Visit msnbc.com:<br />
Subscribe to MSNBC Newsletter:<br />
Find MSNBC on Facebook:<br />
Follow MSNBC on Twitter:<br />
Follow MSNBC on Instagram: </p>
<p>Demand For Action From The White House As Coronavirus Fear Spreads | Deadline | MSNBC</p>
<div class="ytg-video-url">
<p><iframe title="Demand For Action From The White House As Coronavirus Fear Spreads | Deadline | MSNBC" width="777" height="437" src="https://www.youtube.com/embed/J-248qqhQno?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
	</div>
	<div id="custom_html-8" class="widget_text sb-widget post-ad post-ad-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/&t=Demand For Action From The White House As Coronavirus Fear Spreads | Deadline | MSNBC', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Demand For Action From The White House As Coronavirus Fear Spreads | Deadline | MSNBC -&url=https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/&media=https://sakafete.com/wp-content/uploads/2020/03/maxresdefault-435.jpg&description=Demand For Action From The White House As Coronavirus Fear Spreads | Deadline | MSNBC', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://sakafete.com/why-new-rochelle-isnt-quite-a-quarantine-zone-mtp-daily-msnbc/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-28617 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-breaking-news tag-congress tag-current-events tag-democrats-impeachment tag-house-intelligence-committee tag-impeach tag-impeach-donald-trump tag-impeach-trump tag-impeachment tag-impeachment-inquiry tag-impeachment-testimony tag-impeachment-vote tag-intelligence-committee tag-michigan-barbara-mcquade tag-news tag-nightly-news tag-politics tag-president-trump tag-public-hearing tag-public-impeachment tag-stephanie-ruhle tag-testimony tag-top-stories tag-trump tag-trump-impeachment tag-trump-impeachment-inquiry tag-u-s-representative tag-us-news tag-world-news post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://sakafete.com/whats-next-in-impeachment-velshi-ruhle-msnbc/" title="What’s Next In Impeachment? | Velshi &amp; Ruhle | MSNBC"><img width="180" height="101" src="https://sakafete.com/wp-content/uploads/2019/11/maxresdefault-825.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://sakafete.com/whats-next-in-impeachment-velshi-ruhle-msnbc/" title="What’s Next In Impeachment? | Velshi &amp; Ruhle | MSNBC" rel="bookmark">
			What’s Next In Impeachment? | Velshi &amp; Ruhle | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-21216 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-breaking-news tag-carol-leonnig tag-current-events tag-donald-trump tag-last-word tag-lawrence-odonnell tag-lawrence-odonnell-live tag-liberal-news tag-military-aid tag-msnbc tag-msnbc-live tag-msnbc-news tag-national-security tag-progressive-news tag-the-last-word tag-the-last-word-with-lawrence-o tag-the-last-word-with-lawrence-odonnell tag-trump-administration tag-trump-impeachment-inquiry tag-trump-ukraine tag-trump-ukraine-aid tag-ukraine-aid tag-ukrainian-president tag-us-news post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://sakafete.com/trump-ordered-hold-on-military-aid-days-before-calling-ukrainian-president-the-last-word-msnbc/" title="Trump Ordered Hold On Military Aid Days Before Calling Ukrainian President | The Last Word | MSNBC"><img width="180" height="101" src="https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-723-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-723-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-723-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-723-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-723-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-723-777x437.jpg 777w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-723-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-723-373x210.jpg 373w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-723-120x67.jpg 120w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-723.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://sakafete.com/trump-ordered-hold-on-military-aid-days-before-calling-ukrainian-president-the-last-word-msnbc/" title="Trump Ordered Hold On Military Aid Days Before Calling Ukrainian President | The Last Word | MSNBC" rel="bookmark">
			Trump Ordered Hold On Military Aid Days Before Calling Ukrainian President | The Last Word | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-24666 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-breaking-news tag-current-events tag-democrats tag-donald-trump tag-impeachment tag-mick-mulvaney tag-mick-mulvaney-chief-of-staff tag-mick-mulvaney-trump tag-military tag-military-news tag-msnbc tag-msnbc-live tag-mulvaney-statement tag-nbc tag-nbc-news tag-news tag-political-news tag-politics tag-pop-culture tag-president-donald-trump tag-president-trump tag-presidents-rivals tag-republicans tag-the-day-that-was tag-top-stories tag-trump tag-ukraine tag-ukraine-quid-pro-quo tag-us-military tag-us-news tag-white-house tag-white-house-chief-of-staff tag-world-news post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://sakafete.com/white-house-brazenly-admits-then-walks-back-ukraine-quid-pro-quo-the-day-that-was-msnbc/" title="White House Brazenly Admits, Then Walks Back Ukraine Quid Pro Quo &#8211; The Day That Was | MSNBC"><img width="180" height="101" src="https://sakafete.com/wp-content/uploads/2019/10/maxresdefault-908-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2019/10/maxresdefault-908-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2019/10/maxresdefault-908-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2019/10/maxresdefault-908-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2019/10/maxresdefault-908-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2019/10/maxresdefault-908-777x437.jpg 777w, https://sakafete.com/wp-content/uploads/2019/10/maxresdefault-908-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2019/10/maxresdefault-908-373x210.jpg 373w, https://sakafete.com/wp-content/uploads/2019/10/maxresdefault-908-120x67.jpg 120w, https://sakafete.com/wp-content/uploads/2019/10/maxresdefault-908.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://sakafete.com/white-house-brazenly-admits-then-walks-back-ukraine-quid-pro-quo-the-day-that-was-msnbc/" title="White House Brazenly Admits, Then Walks Back Ukraine Quid Pro Quo &#8211; The Day That Was | MSNBC" rel="bookmark">
			White House Brazenly Admits, Then Walks Back Ukraine Quid Pro Quo &#8211; The Day That Was | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-27213 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-brendan-shanahan tag-ctv tag-ctv-news tag-head-coach tag-mike-babcock tag-news tag-nhl tag-toronto-maple-leafs post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://sakafete.com/maple-leafs-president-brendan-shanahan-on-the-firing-of-head-coach-mike-babcock/" title="Maple Leafs President Brendan Shanahan on the firing of Head Coach Mike Babcock"><img width="180" height="101" src="https://sakafete.com/wp-content/uploads/2019/11/maxresdefault-360.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://sakafete.com/maple-leafs-president-brendan-shanahan-on-the-firing-of-head-coach-mike-babcock/" title="Maple Leafs President Brendan Shanahan on the firing of Head Coach Mike Babcock" rel="bookmark">
			Maple Leafs President Brendan Shanahan on the firing of Head Coach Mike Babcock		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>		<div class="comments-wrap">
			<h4 class="comment-section-title">
				<span class="comment-count">99 Comments</span> <span class="comment-count-more">on "Demand For Action From The White House As Coronavirus Fear Spreads | Deadline | MSNBC"</span>			</h4>
			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-548856">
			<div id="comment-548856">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">David J</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548856">March 10, 2020 at 7:19 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548856' data-commentid="548856" data-postid="42234" data-belowelement="comment-548856" data-respondelement="respond" aria-label='Reply to David J'>Reply</a>														</div>
								<div class="comment-text">
					<p>I think it&#8217;s crucial that every American is fully aware of the type of pathological liar, malignant narcissist, and sociopath we&#8217;re dealing with when it comes to Trump.</p>
<p>&#8220;Lying is second nature to him. More than anyone else I have ever met, Trump has the ability to convince himself that whatever he is saying at any given moment is true, or sort of true, or at least ought to be true.&#8221;</p>
<p>&#8220;Trump’s temperament and his habits have hardened with age.&#8221; Schwartz said. &#8220;He was always cartoonish, but compared with the man for whom I wrote The Art of the Deal 30 years ago, he is significantly angrier today: more reactive, deceitful, distracted, vindictive, impulsive and, above all, self-absorbed Every American ought to be concerned about his character.&#8221; Schwartz said.<br />
&#8211;Tony Schwartz, the ghost writer for Trump&#8217;s book &#8220;The Art of the Deal&#8221;:</p>
<p>In 1989, Trump raised $365 million to purchase the Eastern Shuttle, which provided business travelers with quick flights between NY, Boston, and DC. Within 18 months, the airline lost over $125 million.</p>
<p>In August 1989, just two months after Trump launched his Trump Shuttle Airline, one of his Boeing 727s made a crash landing at Boston’s Airport. The passenger jet had malfunctioning nose gear that failed to deploy. The nose and underbelly of the plane scraped and dragged along the entire length of the runaway  upon landing with sparks flying. The pilots had to perform an emergency dumping of fuel to avoid a greater catastrophe. It&#8217;s all on video. </p>
<p>One of the passengers on that flight — who recalls sliding out the aircraft and into a pile of foam — was Mike Murphy, a veteran Republican strategist who worked for Jeb Bush and his super PAC to try to defeat Trump.</p>
<p>“Afterward,” Murphy said, “all I got was a form letter and a drink coupon.”</p>
<p>And when Trump was asked by reporters about the crash landing in Boston, he said, and I quote: “It was the most beautiful landing you’ve ever seen.&#8221; 😲<br />
This is the type of dangerously irresponsible sociopath America is dealing with.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-548861">
			<div id="comment-548861">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Mary Hamm</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548861">March 13, 2020 at 2:15 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548861' data-commentid="548861" data-postid="42234" data-belowelement="comment-548861" data-respondelement="respond" aria-label='Reply to Mary Hamm'>Reply</a>														</div>
								<div class="comment-text">
					<p>ronald love    Thank you for adding!   There are so many it’s so hard to keep track!   When will nightmare end????   I always thought we were the land of the brave and the free!!??? Where are they now!’??  When a large majority are rooting for a liar and con man!  With no integrity, compassion, or love in his heart!??</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548860">
			<div id="comment-548860">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Mary Hamm</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548860">March 13, 2020 at 2:18 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548860' data-commentid="548860" data-postid="42234" data-belowelement="comment-548860" data-respondelement="respond" aria-label='Reply to Mary Hamm'>Reply</a>														</div>
								<div class="comment-text">
					<p>Blind!!! ALL OF THEM!!!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548859">
			<div id="comment-548859">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Mary Hamm</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548859">March 13, 2020 at 2:20 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548859' data-commentid="548859" data-postid="42234" data-belowelement="comment-548859" data-respondelement="respond" aria-label='Reply to Mary Hamm'>Reply</a>														</div>
								<div class="comment-text">
					<p>Maybe we need this new virus!   Is this what humankind needs to open their eyes??!!  Or does it have to get worse??  Are we there yet?!!!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548858">
			<div id="comment-548858">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Galactic Warlock</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548858">March 13, 2020 at 7:43 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548858' data-commentid="548858" data-postid="42234" data-belowelement="comment-548858" data-respondelement="respond" aria-label='Reply to Galactic Warlock'>Reply</a>														</div>
								<div class="comment-text">
					<p>What is insane is that even if you don&#8217;t watch news and just see his news briefings and read his twitter feed.</p>
<p>It&#8217;s all there in the open.  Fox News should be sued en masse by Americans.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548857">
			<div id="comment-548857">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Galactic Warlock</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548857">March 13, 2020 at 7:46 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548857' data-commentid="548857" data-postid="42234" data-belowelement="comment-548857" data-respondelement="respond" aria-label='Reply to Galactic Warlock'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Michigan Wolverine why would anyone vontinue to vote Trump?  This isn&#8217;t the first screw he&#8217;s done.  His screw ups amount to the US treasury bonds dipping under 1% for the first time in history.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-548868">
			<div id="comment-548868">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Jesus Says</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548868">March 10, 2020 at 7:20 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548868' data-commentid="548868" data-postid="42234" data-belowelement="comment-548868" data-respondelement="respond" aria-label='Reply to Jesus Says'>Reply</a>														</div>
								<div class="comment-text">
					<p>*Action? All you&#8217;re going to get from the White House is fear, hate, incompetence and stupidity.*</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-548873">
			<div id="comment-548873">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Jimmy Truong</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548873">March 11, 2020 at 4:39 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548873' data-commentid="548873" data-postid="42234" data-belowelement="comment-548873" data-respondelement="respond" aria-label='Reply to Jimmy Truong'>Reply</a>														</div>
								<div class="comment-text">
					<p>dustman41 you could say that same with trump and kkk. They should all be stoned too. I’m guessing including you since you support trump.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548872">
			<div id="comment-548872">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Siumafua</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548872">March 11, 2020 at 6:25 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548872' data-commentid="548872" data-postid="42234" data-belowelement="comment-548872" data-respondelement="respond" aria-label='Reply to Siumafua'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Jimmy Truong inaccurate! Trump didn&#8217;t cut anything &#038; he&#8217;s not blaming anyone. PROPOSED is different from APPROVED! Trump proposed those cuts but congress instead increase it. SO IT NEVER HAPPEN. BTW most of those programs (Ebola in African countries) he wants cuts back on are run in overseas countries, not in the U.S. Public health officials were told to go through the coronavirus task force before releasing any public statement, instead, some of them ignore the directive and went straight the media which causes all the confusion.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548871">
			<div id="comment-548871">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Jimmy Truong</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548871">March 11, 2020 at 6:43 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548871' data-commentid="548871" data-postid="42234" data-belowelement="comment-548871" data-respondelement="respond" aria-label='Reply to Jimmy Truong'>Reply</a>														</div>
								<div class="comment-text">
					<p>Siumafua apologies. He at least tried to and undermines scientist</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548870">
			<div id="comment-548870">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">jim thomas</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548870">March 11, 2020 at 9:37 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548870' data-commentid="548870" data-postid="42234" data-belowelement="comment-548870" data-respondelement="respond" aria-label='Reply to jim thomas'>Reply</a>														</div>
								<div class="comment-text">
					<p>fear mongers come from the left, snowflake.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548869">
			<div id="comment-548869">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Jimmy Truong</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548869">March 11, 2020 at 10:24 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548869' data-commentid="548869" data-postid="42234" data-belowelement="comment-548869" data-respondelement="respond" aria-label='Reply to Jimmy Truong'>Reply</a>														</div>
								<div class="comment-text">
					<p>jim thomas stupidity comes from the right, sheep</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-548898">
			<div id="comment-548898">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Dale Rogers</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548898">March 10, 2020 at 7:22 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548898' data-commentid="548898" data-postid="42234" data-belowelement="comment-548898" data-respondelement="respond" aria-label='Reply to Dale Rogers'>Reply</a>														</div>
								<div class="comment-text">
					<p>It&#8217;s coming, his own self-induced, self-destruction, Hitler fizzled-out in his last 4 years.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-548903">
			<div id="comment-548903">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Leonie Romanes</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548903">March 10, 2020 at 8:38 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548903' data-commentid="548903" data-postid="42234" data-belowelement="comment-548903" data-respondelement="respond" aria-label='Reply to Leonie Romanes'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Idylchatter that sir, made me chuckle.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548902">
			<div id="comment-548902">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Mari Oka</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548902">March 10, 2020 at 8:50 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548902' data-commentid="548902" data-postid="42234" data-belowelement="comment-548902" data-respondelement="respond" aria-label='Reply to Mari Oka'>Reply</a>														</div>
								<div class="comment-text">
					<p>We can only pray that you are right!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548901">
			<div id="comment-548901">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">DDKaraokeOutlaw</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548901">March 10, 2020 at 9:19 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548901' data-commentid="548901" data-postid="42234" data-belowelement="comment-548901" data-respondelement="respond" aria-label='Reply to DDKaraokeOutlaw'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Pat Kelly That&#8217;s his shtick. This is at least his third persona. Just ignore him.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548900">
			<div id="comment-548900">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">UK 4</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548900">March 11, 2020 at 5:01 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548900' data-commentid="548900" data-postid="42234" data-belowelement="comment-548900" data-respondelement="respond" aria-label='Reply to UK 4'>Reply</a>														</div>
								<div class="comment-text">
					<p>Dale Rogers <a href="https://youtu.be/25uMbGTA6PM" rel="nofollow ugc">https://youtu.be/25uMbGTA6PM</a></p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548899">
			<div id="comment-548899">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Guitar</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548899">March 11, 2020 at 5:52 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548899' data-commentid="548899" data-postid="42234" data-belowelement="comment-548899" data-respondelement="respond" aria-label='Reply to Guitar'>Reply</a>														</div>
								<div class="comment-text">
					<p>Dale Rogers <a href="https://youtu.be/25uMbGTA6PM" rel="nofollow ugc">https://youtu.be/25uMbGTA6PM</a></p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-548915">
			<div id="comment-548915">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">NomadX7</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548915">March 10, 2020 at 7:24 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548915' data-commentid="548915" data-postid="42234" data-belowelement="comment-548915" data-respondelement="respond" aria-label='Reply to NomadX7'>Reply</a>														</div>
								<div class="comment-text">
					<p>And&#8230;. reps&#8230; the big supporters of Trump&#8230;. all&#8230;. in the whole&#8230; running&#8230;. .ups&#8230; sorry&#8230;. exposed&#8230;. to a covid20 aka big defeat later in the year!</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-548918">
			<div id="comment-548918">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Ken Rascon</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548918">March 10, 2020 at 9:21 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548918' data-commentid="548918" data-postid="42234" data-belowelement="comment-548918" data-respondelement="respond" aria-label='Reply to Ken Rascon'>Reply</a>														</div>
								<div class="comment-text">
					<p>Nine more months and we&#8217;ll leave this bad experience behind.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548917">
			<div id="comment-548917">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">John Edward</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548917">March 10, 2020 at 10:30 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548917' data-commentid="548917" data-postid="42234" data-belowelement="comment-548917" data-respondelement="respond" aria-label='Reply to John Edward'>Reply</a>														</div>
								<div class="comment-text">
					<p>It&#8217;s too bad that the mainstream media through the nomination to Joe Biden,I believe Bernie would have won in a landslide in November.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548916">
			<div id="comment-548916">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Marvin Aquino</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548916">March 10, 2020 at 10:51 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548916' data-commentid="548916" data-postid="42234" data-belowelement="comment-548916" data-respondelement="respond" aria-label='Reply to Marvin Aquino'>Reply</a>														</div>
								<div class="comment-text">
					<p>If everyone voted for Bernie, everything and everyone’s life would’ve changed&#8230; 💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀💀  RIP to everyone that got separated from family, died in the place they got sent back from, and  that died from 2016-2020 from our president&#8230; 👏👏👏👏👏 great job Ms. president..</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-548904">
			<div id="comment-548904">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Optional Zero</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548904">March 10, 2020 at 7:25 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548904' data-commentid="548904" data-postid="42234" data-belowelement="comment-548904" data-respondelement="respond" aria-label='Reply to Optional Zero'>Reply</a>														</div>
								<div class="comment-text">
					<p>Trump doesn&#8217;t &#8220;joust with his opponents&#8221;. @1:00<br />
He behaves like a spoiled 11 year old brat trying to be a bully, then he throws a temper-tantrum when he&#8217;s called out for his lies and bad behavior &#8212; most often when he can&#8217;t achieve what he feels is his entitled-win.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-548906">
			<div id="comment-548906">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Herb Liptow</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548906">March 10, 2020 at 8:04 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548906' data-commentid="548906" data-postid="42234" data-belowelement="comment-548906" data-respondelement="respond" aria-label='Reply to Herb Liptow'>Reply</a>														</div>
								<div class="comment-text">
					<p>You nailed the orange moron!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548905">
			<div id="comment-548905">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Benjamin Fargen</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548905">March 10, 2020 at 11:57 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548905' data-commentid="548905" data-postid="42234" data-belowelement="comment-548905" data-respondelement="respond" aria-label='Reply to Benjamin Fargen'>Reply</a>														</div>
								<div class="comment-text">
					<p>That’s an insult to spoiled 11 year old brats&#8230;.lol.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-548826">
			<div id="comment-548826">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Edward Haglin</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548826">March 10, 2020 at 7:32 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548826' data-commentid="548826" data-postid="42234" data-belowelement="comment-548826" data-respondelement="respond" aria-label='Reply to Edward Haglin'>Reply</a>														</div>
								<div class="comment-text">
					<p>Old people are dieing but Trump gets to golf . Nero fiddled while Rome burned ,Trump will golf while Americans burn from fever .</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-548831">
			<div id="comment-548831">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Beautiful Soul</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548831">March 11, 2020 at 10:10 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548831' data-commentid="548831" data-postid="42234" data-belowelement="comment-548831" data-respondelement="respond" aria-label='Reply to Beautiful Soul'>Reply</a>														</div>
								<div class="comment-text">
					<p>@The Tweatles those are not the real Christian Christian&#8217;s they are infidels!!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548830">
			<div id="comment-548830">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Beautiful Soul</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548830">March 11, 2020 at 10:12 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548830' data-commentid="548830" data-postid="42234" data-belowelement="comment-548830" data-respondelement="respond" aria-label='Reply to Beautiful Soul'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Siumafua thats what trump told you hun??</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548829">
			<div id="comment-548829">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Siumafua</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548829">March 11, 2020 at 10:16 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548829' data-commentid="548829" data-postid="42234" data-belowelement="comment-548829" data-respondelement="respond" aria-label='Reply to Siumafua'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Beautiful Soul lol ugly soul! is that the best you can do? snowflake.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548828">
			<div id="comment-548828">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">C J</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548828">March 12, 2020 at 3:29 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548828' data-commentid="548828" data-postid="42234" data-belowelement="comment-548828" data-respondelement="respond" aria-label='Reply to C J'>Reply</a>														</div>
								<div class="comment-text">
					<p>​@Kevin Davis Your post: &#8220;Not to be callous, but old people (80+++, that are in a Nursing Home) have a tendency to die.  If not this, the flu.  I happen to have a friend that is closely associated with that particular Nursing Home in Seattle and it has &#8220;a lot&#8221; of deaths.  It doesn&#8217;t have a great track record.  This is going to affect the elderly and the infirm.&#8221;</p>
<p>The flu is not even close to heart attack or cancer (along with other causes) as a leading cause of death in older people.  That particular Nursing Home did have a terrible outbreak of the flu last year (and yes, many people died) that was investigated and determined to be a result of poor protocol.</p>
<p>The man who died had been on a cruise from San-Fran to Mexico, presumably where he was exposed to the virus.  Naturally other patients now continue to test positive but it&#8217;s not like it finishes there with the &#8220;old people&#8230; in a Nursing Home&#8221;.  Every worker and visitor is at risk of having been in contact with someone who has/will test positive and is now themselves a carrier.  Which naturally extends to everyone in their home, their work, the people where they spend their time, etc.  One child takes it to school and multiple test positive (like what is happening in Seattle) and then expose all the elderly in all the families of those who may have been in contact with them.  Now is it callous that old people have a tendency to die.<br />
&#8230; do remember that the classification of &#8220;old people&#8221; is in fact 60+, which is not very old at all.</p>
<p>ALSO: let&#8217;s remember we don&#8217;t even know what it means yet to have been in &#8220;contact&#8221; with someone who has tested positive.  Exposed to is probably a term that should be getting used until more is known.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548827">
			<div id="comment-548827">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Craig Quinby</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548827">March 12, 2020 at 3:42 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548827' data-commentid="548827" data-postid="42234" data-belowelement="comment-548827" data-respondelement="respond" aria-label='Reply to Craig Quinby'>Reply</a>														</div>
								<div class="comment-text">
					<p>Yep👍</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-548850">
			<div id="comment-548850">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Emsley Wyatt</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548850">March 10, 2020 at 7:41 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548850' data-commentid="548850" data-postid="42234" data-belowelement="comment-548850" data-respondelement="respond" aria-label='Reply to Emsley Wyatt'>Reply</a>														</div>
								<div class="comment-text">
					<p>Anybody see the movie &#8220;Key Largo&#8221;?  I remember the scene where everybody is hunkering down as the hurricane blows outside and Bogey says to the gangster Edward G. robinson: &#8220;Why don&#8217;t you show it your gun?&#8221;</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-548855">
			<div id="comment-548855">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Leonie Romanes</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548855">March 10, 2020 at 9:03 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548855' data-commentid="548855" data-postid="42234" data-belowelement="comment-548855" data-respondelement="respond" aria-label='Reply to Leonie Romanes'>Reply</a>														</div>
								<div class="comment-text">
					<p>Well said Emsley Wyat, I love that movie.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548854">
			<div id="comment-548854">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Erika With a K</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548854">March 10, 2020 at 9:57 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548854' data-commentid="548854" data-postid="42234" data-belowelement="comment-548854" data-respondelement="respond" aria-label='Reply to Erika With a K'>Reply</a>														</div>
								<div class="comment-text">
					<p>Well he did threaten to throw a nuke in the most recent largest hurricane, that was coming at the eastern United States, whether it was in jest or not, it was in very bad taste.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548853">
			<div id="comment-548853">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Vincent Conti</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548853">March 11, 2020 at 7:04 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548853' data-commentid="548853" data-postid="42234" data-belowelement="comment-548853" data-respondelement="respond" aria-label='Reply to Vincent Conti'>Reply</a>														</div>
								<div class="comment-text">
					<p>Nice!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548852">
			<div id="comment-548852">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Stuart Hancock</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548852">March 11, 2020 at 9:55 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548852' data-commentid="548852" data-postid="42234" data-belowelement="comment-548852" data-respondelement="respond" aria-label='Reply to Stuart Hancock'>Reply</a>														</div>
								<div class="comment-text">
					<p>Yep, Scared people armed to the hilt with the 2nd Amendment tattooed on their back aren&#8217;t going to win this one.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548851">
			<div id="comment-548851">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Kathy Gmail account</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548851">March 12, 2020 at 12:32 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548851' data-commentid="548851" data-postid="42234" data-belowelement="comment-548851" data-respondelement="respond" aria-label='Reply to Kathy Gmail account'>Reply</a>														</div>
								<div class="comment-text">
					<p>Stuart Hancock exactly the description of Trump.  Like trying to shoot dead zombies in Night of the Living Dead.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-548874">
			<div id="comment-548874">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Meymeygwis</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548874">March 10, 2020 at 7:41 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548874' data-commentid="548874" data-postid="42234" data-belowelement="comment-548874" data-respondelement="respond" aria-label='Reply to Meymeygwis'>Reply</a>														</div>
								<div class="comment-text">
					<p>Perhaps if he gets COVID Trump will be willing to do something about, right now his leadership borders on criminal negligence.</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-548879">
			<div id="comment-548879">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Madame Beajou</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548879">March 11, 2020 at 4:14 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548879' data-commentid="548879" data-postid="42234" data-belowelement="comment-548879" data-respondelement="respond" aria-label='Reply to Madame Beajou'>Reply</a>														</div>
								<div class="comment-text">
					<p>no borders on negligence Meymeygwls, he IS criminally negligent.  If you have not figured that  out yet, better keep up with the news</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548878">
			<div id="comment-548878">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Elisha Holford</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548878">March 12, 2020 at 2:13 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548878' data-commentid="548878" data-postid="42234" data-belowelement="comment-548878" data-respondelement="respond" aria-label='Reply to Elisha Holford'>Reply</a>														</div>
								<div class="comment-text">
					<p>He already got the shot&#8230;.that&#8217;s why he&#8217;s not worried..</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548877">
			<div id="comment-548877">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">C J</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548877">March 12, 2020 at 2:17 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548877' data-commentid="548877" data-postid="42234" data-belowelement="comment-548877" data-respondelement="respond" aria-label='Reply to C J'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Charles Alden They&#8217;re being told the same in Italy?!  You removed any credibility you may have had with that one statement.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548876">
			<div id="comment-548876">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Cara Mia</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548876">March 13, 2020 at 6:21 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548876' data-commentid="548876" data-postid="42234" data-belowelement="comment-548876" data-respondelement="respond" aria-label='Reply to Cara Mia'>Reply</a>														</div>
								<div class="comment-text">
					<p>Unfortunately this type of personality will never admit or admit he&#8217;s even got the virus unless it would benefit him in some way. Seriously though I  doubt he would ever take a test.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548875">
			<div id="comment-548875">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">C J</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548875">March 13, 2020 at 7:25 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548875' data-commentid="548875" data-postid="42234" data-belowelement="comment-548875" data-respondelement="respond" aria-label='Reply to C J'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Cara Mia It&#8217;s already been stated that he and Pence won&#8217;t be getting tested because &#8220;[they] did nothing very unusual at dinner.&#8221;  One must wonder what &#8220;very&#8221; covers ;-), other than poor speech.  Consider though that Lindsay Graham who was just at Mar-a-Lago has chosen to self quarantine.  Worse was that after arriving back in Washington and being knowingly exposed he met with the Prime Minister of Ireland!  But hey, didn&#8217;t shake hands, just sat 4&#8243; apart.</p>
<p>When the elderly President with underlying health conditions who has been in contact with someone who has tested positive outright refuses to get tested, it has to make one wonder if tests will ever be all that available.  &#8220;Hey our President didn&#8217;t so do we even need to&#8230;&#8221;</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-548882">
			<div id="comment-548882">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">ciliaris2</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548882">March 10, 2020 at 7:51 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548882' data-commentid="548882" data-postid="42234" data-belowelement="comment-548882" data-respondelement="respond" aria-label='Reply to ciliaris2'>Reply</a>														</div>
								<div class="comment-text">
					<p>Why are these pathological lairs and their enabler leading our country?</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-548887">
			<div id="comment-548887">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Beth Miner</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548887">March 10, 2020 at 10:30 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548887' data-commentid="548887" data-postid="42234" data-belowelement="comment-548887" data-respondelement="respond" aria-label='Reply to Beth Miner'>Reply</a>														</div>
								<div class="comment-text">
					<p>People didn&#8217;t or couldn&#8217;t vote&#8230;</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548886">
			<div id="comment-548886">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Cali.baddie</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548886">March 11, 2020 at 12:01 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548886' data-commentid="548886" data-postid="42234" data-belowelement="comment-548886" data-respondelement="respond" aria-label='Reply to Cali.baddie'>Reply</a>														</div>
								<div class="comment-text">
					<p>Because ppl are scared of change.. They&#8217;re scared to see a minority or a woman be in charge for once.. So old, dumb, inexperienced white men are forever normalized shamefully..</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548885">
			<div id="comment-548885">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Mel Parrish Jr</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548885">March 11, 2020 at 1:07 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548885' data-commentid="548885" data-postid="42234" data-belowelement="comment-548885" data-respondelement="respond" aria-label='Reply to Mel Parrish Jr'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Cali.baddie Can you think of a greater minority than the BILLIONAIRE class? Not many of them are there? Far fewer than any other demographic wouldn&#8217;t you agree? We already have that. And it&#8217;s just that they casn&#8217;t see the forest for the trees &#8211;especially if they choose not to see it. Theirs is a lifetime living in pretense! Makebelieve&#8230;</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548884">
			<div id="comment-548884">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Zoey Lowlands</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548884">March 11, 2020 at 3:08 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548884' data-commentid="548884" data-postid="42234" data-belowelement="comment-548884" data-respondelement="respond" aria-label='Reply to Zoey Lowlands'>Reply</a>														</div>
								<div class="comment-text">
					<p>Because America is a country like Russia, Iran, Syria, China. Not a country like Canada, Australia, the Netherlands, Denmark.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548883">
			<div id="comment-548883">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Thats not funny</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548883">March 11, 2020 at 7:33 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548883' data-commentid="548883" data-postid="42234" data-belowelement="comment-548883" data-respondelement="respond" aria-label='Reply to Thats not funny'>Reply</a>														</div>
								<div class="comment-text">
					<p>@cilaris2<br />
Because there&#8217;s no functioning mechanism to get rid of him. The one in the constitution,  impeachment,  required honesty, and Republicans decided to be dishonest and so it didn&#8217;t work.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-548880">
			<div id="comment-548880">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Dr. Larry Mitchell</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548880">March 10, 2020 at 7:55 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548880' data-commentid="548880" data-postid="42234" data-belowelement="comment-548880" data-respondelement="respond" aria-label='Reply to Dr. Larry Mitchell'>Reply</a>														</div>
								<div class="comment-text">
					<p>I wonder when it&#8217;s gonna dawn on the GOP that they&#8217;re tied to this clown, no matter what he does, forever.</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-548881">
			<div id="comment-548881">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Mike Pondo</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548881">March 11, 2020 at 5:08 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548881' data-commentid="548881" data-postid="42234" data-belowelement="comment-548881" data-respondelement="respond" aria-label='Reply to Mike Pondo'>Reply</a>														</div>
								<div class="comment-text">
					<p>M. A. G. G. O. T.  In. Chief. F. Trump.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-548892">
			<div id="comment-548892">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">White Dragon</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548892">March 10, 2020 at 7:57 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548892' data-commentid="548892" data-postid="42234" data-belowelement="comment-548892" data-respondelement="respond" aria-label='Reply to White Dragon'>Reply</a>														</div>
								<div class="comment-text">
					<p>The only one Trump cares for is himself. He is incapable of having any empathy for any americans. Republicans had an opportunity to get rid of him and did not and they gave us a Monster. The GOP has a lot to answer for.</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-548897">
			<div id="comment-548897">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">DHas</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548897">March 11, 2020 at 9:49 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548897' data-commentid="548897" data-postid="42234" data-belowelement="comment-548897" data-respondelement="respond" aria-label='Reply to DHas'>Reply</a>														</div>
								<div class="comment-text">
					<p>Infor here .  <a href="https://youtu.be/Vm1-DnxRiPM" rel="nofollow ugc">https://youtu.be/Vm1-DnxRiPM</a></p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548896">
			<div id="comment-548896">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Calder Wishne</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548896">March 11, 2020 at 1:49 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548896' data-commentid="548896" data-postid="42234" data-belowelement="comment-548896" data-respondelement="respond" aria-label='Reply to Calder Wishne'>Reply</a>														</div>
								<div class="comment-text">
					<p>Precisely. Schiff predicted this. Trump does not act in America’s best interests. He is concerned about two things right now: coronavirus statistics, and the market. He wanted to keep infected people aboard a cruise ship just to keep the number of infected “in America” low. I believe he declined the WHO tests for the same reason, and so that his Big Pharma donors could profit more from the testing. The GOP truly has blood on its hands now. I fervently hope they suffer.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548895">
			<div id="comment-548895">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Sonyag1</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548895">March 12, 2020 at 2:39 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548895' data-commentid="548895" data-postid="42234" data-belowelement="comment-548895" data-respondelement="respond" aria-label='Reply to Sonyag1'>Reply</a>														</div>
								<div class="comment-text">
					<p>Correction:  Voters gave us this monster.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548894">
			<div id="comment-548894">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Buzzy boy</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548894">March 12, 2020 at 5:59 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548894' data-commentid="548894" data-postid="42234" data-belowelement="comment-548894" data-respondelement="respond" aria-label='Reply to Buzzy boy'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Sonyag1  they gave us the devil</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548893">
			<div id="comment-548893">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Lau Kor</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548893">March 13, 2020 at 12:52 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548893' data-commentid="548893" data-postid="42234" data-belowelement="comment-548893" data-respondelement="respond" aria-label='Reply to Lau Kor'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Sonyag1 and those who stayed home.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-548844">
			<div id="comment-548844">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">David Tan</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548844">March 10, 2020 at 8:01 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548844' data-commentid="548844" data-postid="42234" data-belowelement="comment-548844" data-respondelement="respond" aria-label='Reply to David Tan'>Reply</a>														</div>
								<div class="comment-text">
					<p>Trump says it’s only a flu and coronavirus is a hoax created by democrats. Vote trump and Make America Sick Again.</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-548849">
			<div id="comment-548849">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">keir farnum</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548849">March 11, 2020 at 8:53 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548849' data-commentid="548849" data-postid="42234" data-belowelement="comment-548849" data-respondelement="respond" aria-label='Reply to keir farnum'>Reply</a>														</div>
								<div class="comment-text">
					<p>David Tan<br />
Yes “MASA!”  😉</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548848">
			<div id="comment-548848">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">keir farnum</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548848">March 11, 2020 at 8:58 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548848' data-commentid="548848" data-postid="42234" data-belowelement="comment-548848" data-respondelement="respond" aria-label='Reply to keir farnum'>Reply</a>														</div>
								<div class="comment-text">
					<p>Siumafua<br />
I have seen and heard Trump call this virus a hoax, blame it on Obama, and lie about the test kits for it.  He has no idea how to deal with something like this.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548847">
			<div id="comment-548847">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Siumafua</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548847">March 11, 2020 at 9:09 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548847' data-commentid="548847" data-postid="42234" data-belowelement="comment-548847" data-respondelement="respond" aria-label='Reply to Siumafua'>Reply</a>														</div>
								<div class="comment-text">
					<p>@keir farnum you should watch the news again! he didn&#8217;t say the virus is a hoax! he called the media fearmonger a hoax! He didn&#8217;t lie about test kits, the leftwing media made it up. He stopped flight from China, formed a task force i.e. put people in place who know how to deal with the virus,  quarantine people, etc. That&#8217;s what a leader does, delegate roles to people who are expert in the field. People died but low compare to other countries, spreads of the virus in the U.S. is largely being contained. Well, you should learn about what actually going on instead of believing the fake news.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548846">
			<div id="comment-548846">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Brandon Finklea</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548846">March 11, 2020 at 2:13 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548846' data-commentid="548846" data-postid="42234" data-belowelement="comment-548846" data-respondelement="respond" aria-label='Reply to Brandon Finklea'>Reply</a>														</div>
								<div class="comment-text">
					<p>Siumafua Perhaps You Should Watch The News Again (And Not Just Lying A$$ Faux News Either). He Basically Tried To Downplay The Idea That Things Are Bad And Getting Worse; Calling It A Hoax (Which He Definitely Did) And Telling People To Still Show Up At Work Sick And All. Im Sure He Was Hoping It Was A Hoax So He Wouldn’t Have To Show How Unequipped And Unexperienced He Is To Handle Something As Serious And Widespread As Coronavirus.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548845">
			<div id="comment-548845">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Dave Ponsford</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548845">March 12, 2020 at 1:42 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548845' data-commentid="548845" data-postid="42234" data-belowelement="comment-548845" data-respondelement="respond" aria-label='Reply to Dave Ponsford'>Reply</a>														</div>
								<div class="comment-text">
					<p>Siumafua, using terms like fake media makes you a dumb TDS suffering cult member.  Now I get it that you idiots makes up your own version of what Trump says, but the rest of us don&#8217;t.  Trump saying there are 15 cases, that will soon be zero.  Trying to pretend its some hoax just to make him look bad.  As for I&#8217;ll be fine, that&#8217;s true if I ignore Trump and people like you and your advice.  How much of your own money are you willing to gamble on that?</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-548832">
			<div id="comment-548832">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Ivanka speads for Quincy Jones</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548832">March 10, 2020 at 8:02 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548832' data-commentid="548832" data-postid="42234" data-belowelement="comment-548832" data-respondelement="respond" aria-label='Reply to Ivanka speads for Quincy Jones'>Reply</a>														</div>
								<div class="comment-text">
					<p>Trump&#8217;s Army of attorneys can&#8217;t get him out of this one. He is stuck with science and science deals in facts, facts make Trump angry</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-548837">
			<div id="comment-548837">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Siumafua</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548837">March 11, 2020 at 9:15 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548837' data-commentid="548837" data-postid="42234" data-belowelement="comment-548837" data-respondelement="respond" aria-label='Reply to Siumafua'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Mojo Maximus 12 years to save the planet! that&#8217;s a start; too many to list, you find out yourself.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548836">
			<div id="comment-548836">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Mojo Maximus</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548836">March 11, 2020 at 9:34 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548836' data-commentid="548836" data-postid="42234" data-belowelement="comment-548836" data-respondelement="respond" aria-label='Reply to Mojo Maximus'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Siumafua You made the claim, buddy. It is therefore incumbent upon you to prove your claim.  That&#8217;s how the burden of proof works.  And, what does &#8220;12 years to save the planet&#8221; mean?  Are you trying to claim that climate change is fake?  Is this one of your so-called &#8220;fake leftist claims that your ranting about?  Because, science is based on empirical evidence, not political views.  And, the scientific consensus on climate change is overwhelming.  The problem with most right wingers like you is that you&#8217;re not at all familiar with how science works.  So, everything that doesn&#8217;t agree with your politics must be &#8220;fake.&#8221;  You folks are really childish.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548835">
			<div id="comment-548835">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Bill Smith</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548835">March 11, 2020 at 11:03 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548835' data-commentid="548835" data-postid="42234" data-belowelement="comment-548835" data-respondelement="respond" aria-label='Reply to Bill Smith'>Reply</a>														</div>
								<div class="comment-text">
					<p>I am voting for Trump because again, the democrats are putting up either an old socialist or another establishment politician. Sorry MSNBC your propaganda doesn&#8217;t sway me 🙂</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548834">
			<div id="comment-548834">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Mojo Maximus</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548834">March 12, 2020 at 8:11 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548834' data-commentid="548834" data-postid="42234" data-belowelement="comment-548834" data-respondelement="respond" aria-label='Reply to Mojo Maximus'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Bill Smith So, you&#8217;re not bothered by incompetence and corruption?</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548833">
			<div id="comment-548833">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Nicholas Woods</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548833">March 13, 2020 at 3:51 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548833' data-commentid="548833" data-postid="42234" data-belowelement="comment-548833" data-respondelement="respond" aria-label='Reply to Nicholas Woods'>Reply</a>														</div>
								<div class="comment-text">
					<p>NOT Alternative Facts</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-548888">
			<div id="comment-548888">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Kid Mohair</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548888">March 10, 2020 at 8:08 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548888' data-commentid="548888" data-postid="42234" data-belowelement="comment-548888" data-respondelement="respond" aria-label='Reply to Kid Mohair'>Reply</a>														</div>
								<div class="comment-text">
					<p>&#8220;&#8230;the infected attendee was a never-Trumper&#8230;&#8221;<br />
just waiting for that to come out of the mouth of<br />
#dirtyoledon</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-548891">
			<div id="comment-548891">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">John Mcsorley</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548891">March 10, 2020 at 8:16 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548891' data-commentid="548891" data-postid="42234" data-belowelement="comment-548891" data-respondelement="respond" aria-label='Reply to John Mcsorley'>Reply</a>														</div>
								<div class="comment-text">
					<p>Trump doesn&#8217;t know him</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548890">
			<div id="comment-548890">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Jennifer Radach</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548890">March 10, 2020 at 10:00 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548890' data-commentid="548890" data-postid="42234" data-belowelement="comment-548890" data-respondelement="respond" aria-label='Reply to Jennifer Radach'>Reply</a>														</div>
								<div class="comment-text">
					<p>Yes</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548889">
			<div id="comment-548889">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">alim3611</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548889">March 11, 2020 at 2:29 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548889' data-commentid="548889" data-postid="42234" data-belowelement="comment-548889" data-respondelement="respond" aria-label='Reply to alim3611'>Reply</a>														</div>
								<div class="comment-text">
					<p>Coming soon ..watching this space</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-548862">
			<div id="comment-548862">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Field of Stone</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548862">March 10, 2020 at 8:09 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548862' data-commentid="548862" data-postid="42234" data-belowelement="comment-548862" data-respondelement="respond" aria-label='Reply to Field of Stone'>Reply</a>														</div>
								<div class="comment-text">
					<p>Trump is not even equal to a one trick pony as he has failed at everything since taking office. The only things he accomplished was being impeached and destroying the credibility of the presidency.</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-548867">
			<div id="comment-548867">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">gurujr</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548867">March 11, 2020 at 1:48 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548867' data-commentid="548867" data-postid="42234" data-belowelement="comment-548867" data-respondelement="respond" aria-label='Reply to gurujr'>Reply</a>														</div>
								<div class="comment-text">
					<p>Come on now.  Trump made the rich richer with that debt raising tax cut. That&#8217;s something Trump can take to his grave.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548866">
			<div id="comment-548866">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">connie baldwin</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548866">March 11, 2020 at 5:05 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548866' data-commentid="548866" data-postid="42234" data-belowelement="comment-548866" data-respondelement="respond" aria-label='Reply to connie baldwin'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Rosalie Thomson what??</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548865">
			<div id="comment-548865">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Eddie Lugo</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548865">March 11, 2020 at 7:58 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548865' data-commentid="548865" data-postid="42234" data-belowelement="comment-548865" data-respondelement="respond" aria-label='Reply to Eddie Lugo'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Rosalie Thomson<br />
I can tell you have *LOSER tattooed on your forehead&#8230;</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548864">
			<div id="comment-548864">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">alvin chin</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548864">March 11, 2020 at 8:36 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548864' data-commentid="548864" data-postid="42234" data-belowelement="comment-548864" data-respondelement="respond" aria-label='Reply to alvin chin'>Reply</a>														</div>
								<div class="comment-text">
					<p>He got elected as POTUS.  He wins.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548863">
			<div id="comment-548863">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">blueserman1</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548863">March 11, 2020 at 9:49 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548863' data-commentid="548863" data-postid="42234" data-belowelement="comment-548863" data-respondelement="respond" aria-label='Reply to blueserman1'>Reply</a>														</div>
								<div class="comment-text">
					<p>@alvin chin And America loses</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-548914">
			<div id="comment-548914">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">faysal Hassan Hassan</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548914">March 10, 2020 at 8:32 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548914' data-commentid="548914" data-postid="42234" data-belowelement="comment-548914" data-respondelement="respond" aria-label='Reply to faysal Hassan Hassan'>Reply</a>														</div>
								<div class="comment-text">
					<p>Wtf he can’t do anything and he’s the president of the free world</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-548907">
			<div id="comment-548907">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Shie H.</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548907">March 10, 2020 at 8:59 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548907' data-commentid="548907" data-postid="42234" data-belowelement="comment-548907" data-respondelement="respond" aria-label='Reply to Shie H.'>Reply</a>														</div>
								<div class="comment-text">
					<p>All you need to remember when the dust settles and hundreds of thousands have died is that he cut the pandemic response team. Using the WHO and CDC estimates, somewhere in the neighbourhood of 3 million Americans might die from this. That&#8217;s a 50% of the population becoming infected in a year and 2% mortality rate. Even a very conservative 1% is 1,650,000.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-548908">
			<div id="comment-548908">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Dennis Feenstra</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548908">March 11, 2020 at 9:30 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548908' data-commentid="548908" data-postid="42234" data-belowelement="comment-548908" data-respondelement="respond" aria-label='Reply to Dennis Feenstra'>Reply</a>														</div>
								<div class="comment-text">
					<p>The 1 -3% mortality rate being highly affected by conditions external to the virus. If your local hospitals are packed, supportive care quality drops and invariably increases the mortality rate. Something tells me the US isolation ward capacity is already strained with Influenza patients</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-548909">
			<div id="comment-548909">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Teardown Dan</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548909">March 10, 2020 at 9:10 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548909' data-commentid="548909" data-postid="42234" data-belowelement="comment-548909" data-respondelement="respond" aria-label='Reply to Teardown Dan'>Reply</a>														</div>
								<div class="comment-text">
					<p>Trump cannot handle things that are impervious to mean tweets and pathological lying.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-548913">
			<div id="comment-548913">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">cfbexpert</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548913">March 11, 2020 at 12:28 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548913' data-commentid="548913" data-postid="42234" data-belowelement="comment-548913" data-respondelement="respond" aria-label='Reply to cfbexpert'>Reply</a>														</div>
								<div class="comment-text">
					<p>Heard the same thing from your conTROLLer the lame stream media. So conTROLLed you repeated them word for word so that pretty much states that you are a fool. LMFAO</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548912">
			<div id="comment-548912">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Cynthia Kōhler</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548912">March 11, 2020 at 1:43 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548912' data-commentid="548912" data-postid="42234" data-belowelement="comment-548912" data-respondelement="respond" aria-label='Reply to Cynthia Kōhler'>Reply</a>														</div>
								<div class="comment-text">
					<p>@cfbexpert nothing as bad as O&#8217;Biden Bama, who needs serious mental attention, 😂</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548911">
			<div id="comment-548911">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Cynthia Kōhler</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548911">March 11, 2020 at 1:52 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548911' data-commentid="548911" data-postid="42234" data-belowelement="comment-548911" data-respondelement="respond" aria-label='Reply to Cynthia Kōhler'>Reply</a>														</div>
								<div class="comment-text">
					<p>You are delusional, the only person with a mental disorder is none other than O&#8217;Biden Bama 😂</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548910">
			<div id="comment-548910">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">lima leaf frog</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548910">March 11, 2020 at 4:02 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548910' data-commentid="548910" data-postid="42234" data-belowelement="comment-548910" data-respondelement="respond" aria-label='Reply to lima leaf frog'>Reply</a>														</div>
								<div class="comment-text">
					<p>@cfbexpert &#8230; no one needs anyone to tell them he is a fool, unless they are fools themselves.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-548919">
			<div id="comment-548919">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Morris Stephens</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548919">March 10, 2020 at 9:18 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548919' data-commentid="548919" data-postid="42234" data-belowelement="comment-548919" data-respondelement="respond" aria-label='Reply to Morris Stephens'>Reply</a>														</div>
								<div class="comment-text">
					<p>A compulsive liar is a unstable person, he lies all the time how can you trust him with you and your family life</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-548924">
			<div id="comment-548924">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Jennifer Morris</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548924">March 11, 2020 at 1:44 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548924' data-commentid="548924" data-postid="42234" data-belowelement="comment-548924" data-respondelement="respond" aria-label='Reply to Jennifer Morris'>Reply</a>														</div>
								<div class="comment-text">
					<p>Colin James the only clown here is you.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548923">
			<div id="comment-548923">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Chris Robin</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548923">March 11, 2020 at 6:44 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548923' data-commentid="548923" data-postid="42234" data-belowelement="comment-548923" data-respondelement="respond" aria-label='Reply to Chris Robin'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Colin James &#8220;Fake media&#8221;? This is really getting old.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548922">
			<div id="comment-548922">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">alvin chin</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548922">March 11, 2020 at 9:05 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548922' data-commentid="548922" data-postid="42234" data-belowelement="comment-548922" data-respondelement="respond" aria-label='Reply to alvin chin'>Reply</a>														</div>
								<div class="comment-text">
					<p>Well, he was voted in. Welcome to America.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548921">
			<div id="comment-548921">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Colin James</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548921">March 11, 2020 at 5:48 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548921' data-commentid="548921" data-postid="42234" data-belowelement="comment-548921" data-respondelement="respond" aria-label='Reply to Colin James'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Chris Robin its true but as they constantly spread lies about this great President Trump.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548920">
			<div id="comment-548920">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Jay Brown</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548920">March 12, 2020 at 5:22 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548920' data-commentid="548920" data-postid="42234" data-belowelement="comment-548920" data-respondelement="respond" aria-label='Reply to Jay Brown'>Reply</a>														</div>
								<div class="comment-text">
					<p>Colin James you must be the dumbest person on earth. Nope, your 2nd to 45 as the dumbest.  Coronavirus fake?  😂 45 should give you a cabinet position as the ambassador of useless information. I’d vote for you.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-548838">
			<div id="comment-548838">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">RaymondKym Suttle</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548838">March 10, 2020 at 9:40 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548838' data-commentid="548838" data-postid="42234" data-belowelement="comment-548838" data-respondelement="respond" aria-label='Reply to RaymondKym Suttle'>Reply</a>														</div>
								<div class="comment-text">
					<p>“His natural skill set. He’s at his strongest when he can joust with&#8230;” This is absurd upscaling. Bullying with crass &#038; belittling insults isn’t a skill set &#038; it isn’t jousting.</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-548843">
			<div id="comment-548843">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Tony Pony</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548843">March 12, 2020 at 2:20 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548843' data-commentid="548843" data-postid="42234" data-belowelement="comment-548843" data-respondelement="respond" aria-label='Reply to Tony Pony'>Reply</a>														</div>
								<div class="comment-text">
					<p>👍👍👍👍👍👍👍</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548842">
			<div id="comment-548842">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Carl Taylor</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548842">March 12, 2020 at 2:28 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548842' data-commentid="548842" data-postid="42234" data-belowelement="comment-548842" data-respondelement="respond" aria-label='Reply to Carl Taylor'>Reply</a>														</div>
								<div class="comment-text">
					<p>RaymondKim Suttle &#8211; Are you saying that behaving like one of the Mean Girls won&#8217;t magically defeat the worst threat to human health ever? Hmmm. Maybe America should have elected someone who was intelligent and competent.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548841">
			<div id="comment-548841">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">scrumshies</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548841">March 12, 2020 at 5:00 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548841' data-commentid="548841" data-postid="42234" data-belowelement="comment-548841" data-respondelement="respond" aria-label='Reply to scrumshies'>Reply</a>														</div>
								<div class="comment-text">
					<p>@marilyn newbold But to quote Bill Maher &#8220;what if he says he&#8217;s not leaving the vote was rigged&#8221; what then?</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-548840">
			<div id="comment-548840">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Rebecca Hale</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548840">March 13, 2020 at 1:18 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548840' data-commentid="548840" data-postid="42234" data-belowelement="comment-548840" data-respondelement="respond" aria-label='Reply to Rebecca Hale'>Reply</a>														</div>
								<div class="comment-text">
					<p>RaymondKym Suttle, I agree..</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-548839">
			<div id="comment-548839">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Galactic Warlock</span> |
					<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#comment-548839">March 13, 2020 at 7:39 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-548839' data-commentid="548839" data-postid="42234" data-belowelement="comment-548839" data-respondelement="respond" aria-label='Reply to Galactic Warlock'>Reply</a>														</div>
								<div class="comment-text">
					<p>The media has been overly kind to this nincompoop.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>
		</div>		<div class="pagination comments-pagination">
					</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42234' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="479a554a22" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="custom_html-5" class="widget_text sb-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_newsdesk_facebook_page-2" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/dominicanewsonelinemostpopular/" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div id="mh_newsdesk_youtube-2" class="sb-widget clearfix mh_newsdesk_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rDic7IXVk6M?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_newsdesk_custom_posts-7" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Random: Flash Back</span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="https://sakafete.com/dominica-appoints-new-commissioner-to-organization-of-eastern-caribbean-states/" title="Dominica Appoints New Commissioner to Organization of Eastern Caribbean States"><img width="276" height="210" src="https://sakafete.com/wp-content/uploads/2012/11/felix_gregoire.jpg" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="Felix Gregoire" />								</a>
							</div>
															<p class="entry-meta">
									<span class="updated">November 18, 2012</span>
								</p>
														<h3 class="cp-title-xl">
								<a href="https://sakafete.com/dominica-appoints-new-commissioner-to-organization-of-eastern-caribbean-states/" title="Dominica Appoints New Commissioner to Organization of Eastern Caribbean States" rel="bookmark">
									Dominica Appoints New Commissioner to Organization of Eastern Caribbean States								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<p>Former Cabinet Secretary Felix Gregoire has been appointed as Dominica’s new Commissioner to the OECS. He also succeeds the late Ambassador Charles Maynard as Ambassador&#8230;</p>
											<a class="button" href="https://sakafete.com/dominica-appoints-new-commissioner-to-organization-of-eastern-caribbean-states/">
				<span>Read More</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://sakafete.com/tv-news-report-on-if-this-world-is-a-computer-simulation-the-beat-with-ari-melber-msnbc/" title="TV News Report On If This World Is A Computer Simulation | The Beat With Ari Melber | MSNBC"><img width="120" height="67" src="https://sakafete.com/wp-content/uploads/2019/08/maxresdefault-815-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2019/08/maxresdefault-815-120x67.jpg 120w, https://sakafete.com/wp-content/uploads/2019/08/maxresdefault-815-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2019/08/maxresdefault-815-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2019/08/maxresdefault-815-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2019/08/maxresdefault-815-777x437.jpg 777w, https://sakafete.com/wp-content/uploads/2019/08/maxresdefault-815-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2019/08/maxresdefault-815-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2019/08/maxresdefault-815-373x210.jpg 373w, https://sakafete.com/wp-content/uploads/2019/08/maxresdefault-815.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">August 24, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://sakafete.com/tv-news-report-on-if-this-world-is-a-computer-simulation-the-beat-with-ari-melber-msnbc/" title="TV News Report On If This World Is A Computer Simulation | The Beat With Ari Melber | MSNBC" rel="bookmark">
									TV News Report On If This World Is A Computer Simulation | The Beat With Ari Melber | MSNBC								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://sakafete.com/donald-trump-makes-fun-of-bill-clintons-obamacare-comment-funny-10616/" title="Donald Trump Makes Fun of Bill Clinton&#8217;s Obamacare Comment! Funny! 10/6/16"><img width="120" height="67" src="https://sakafete.com/wp-content/uploads/2016/10/maxresdefault-28.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2016/10/maxresdefault-28.jpg 1280w, https://sakafete.com/wp-content/uploads/2016/10/maxresdefault-28-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2016/10/maxresdefault-28-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2016/10/maxresdefault-28-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2016/10/maxresdefault-28-153x86.jpg 153w, https://sakafete.com/wp-content/uploads/2016/10/maxresdefault-28-170x96.jpg 170w, https://sakafete.com/wp-content/uploads/2016/10/maxresdefault-28-50x28.jpg 50w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">October 7, 2016</span></p>
														<h3 class="cp-title-small">
								<a href="https://sakafete.com/donald-trump-makes-fun-of-bill-clintons-obamacare-comment-funny-10616/" title="Donald Trump Makes Fun of Bill Clinton&#8217;s Obamacare Comment! Funny! 10/6/16" rel="bookmark">
									Donald Trump Makes Fun of Bill Clinton&#8217;s Obamacare Comment! Funny! 10/6/16								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://sakafete.com/anti-china-group-hired-gop-strategist-in-pro-trump-shift-rachel-maddow-msnbc/" title="Anti-China Group Hired GOP Strategist In Pro-Trump Shift | Rachel Maddow | MSNBC"><img width="120" height="67" src="https://sakafete.com/wp-content/uploads/2019/08/maxresdefault-702-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2019/08/maxresdefault-702-120x67.jpg 120w, https://sakafete.com/wp-content/uploads/2019/08/maxresdefault-702-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2019/08/maxresdefault-702-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2019/08/maxresdefault-702-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2019/08/maxresdefault-702-777x437.jpg 777w, https://sakafete.com/wp-content/uploads/2019/08/maxresdefault-702-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2019/08/maxresdefault-702-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2019/08/maxresdefault-702-373x210.jpg 373w, https://sakafete.com/wp-content/uploads/2019/08/maxresdefault-702.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">August 21, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://sakafete.com/anti-china-group-hired-gop-strategist-in-pro-trump-shift-rachel-maddow-msnbc/" title="Anti-China Group Hired GOP Strategist In Pro-Trump Shift | Rachel Maddow | MSNBC" rel="bookmark">
									Anti-China Group Hired GOP Strategist In Pro-Trump Shift | Rachel Maddow | MSNBC								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://sakafete.com/navy-secretary-denies-report-he-threatened-to-resign-msnbc/" title="Navy Secretary Denies Report He Threatened To Resign | MSNBC"><img width="120" height="67" src="https://sakafete.com/wp-content/uploads/2019/11/maxresdefault-855.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">November 24, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://sakafete.com/navy-secretary-denies-report-he-threatened-to-resign-msnbc/" title="Navy Secretary Denies Report He Threatened To Resign | MSNBC" rel="bookmark">
									Navy Secretary Denies Report He Threatened To Resign | MSNBC								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="custom_html-9" class="widget_text footer-ad-wrap widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="media_image-2" class="footer-widget widget_media_image"><a href="https://www.review-products.ca/"><img width="360" height="110" src="https://sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png" class="image wp-image-12875  attachment-full size-full" alt="review products" style="max-width: 100%; height: auto;" srcset="https://sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png 360w, https://sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts-300x92.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div id="media_image-3" class="footer-widget widget_media_image"><a href="https://www.estopandshop.com/"><img width="320" height="95" src="https://sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png" class="image wp-image-12876  attachment-full size-full" alt="estop and shop" style="max-width: 100%; height: auto;" srcset="https://sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png 320w, https://sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com-300x89.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></a></div><div id="media_image-4" class="footer-widget widget_media_image"><a href="https://cakafeteusa.com/"><img width="300" height="100" src="https://sakafete.com/wp-content/uploads/2020/01/amazon-prime-deals-deliver-on-time.png" class="image wp-image-32846  attachment-full size-full" alt="amazon prime deals" style="max-width: 100%; height: auto;" /></a></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="mh_newsdesk_recent_posts-4" class="footer-widget mh_newsdesk_recent_posts">			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://sakafete.com/demand-for-action-from-the-white-house-as-coronavirus-fear-spreads-deadline-msnbc/" title="Demand For Action From The White House As Coronavirus Fear Spreads | Deadline | MSNBC" rel="bookmark">
							Demand For Action From The White House As Coronavirus Fear Spreads | Deadline | MSNBC						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://sakafete.com/why-new-rochelle-isnt-quite-a-quarantine-zone-mtp-daily-msnbc/" title="Why New Rochelle isn’t ‘Quite A Quarantine Zone’ | MTP Daily | MSNBC" rel="bookmark">
							Why New Rochelle isn’t ‘Quite A Quarantine Zone’ | MTP Daily | MSNBC						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://sakafete.com/pence-delivers-coronavirus-update-after-trump-travels-to-capitol-hill-mtp-daily-msnbc/" title="Pence Delivers Coronavirus Update After Trump Travels To Capitol Hill | MTP Daily | MSNBC" rel="bookmark">
							Pence Delivers Coronavirus Update After Trump Travels To Capitol Hill | MTP Daily | MSNBC						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://sakafete.com/exit-polls-most-democrats-want-a-nominee-who-can-beat-trump-mtp-daily-msnbc/" title="Exit Polls: Most Democrats Want A Nominee Who ‘Can Beat Trump’ | MTP Daily | MSNBC" rel="bookmark">
							Exit Polls: Most Democrats Want A Nominee Who ‘Can Beat Trump’ | MTP Daily | MSNBC						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://sakafete.com/joe-biden-bernie-sanders-cancel-rallies-amid-coronavirus-concerns-mtp-daily-msnbc/" title="Joe Biden, Bernie Sanders Cancel Rallies Amid Coronavirus Concerns | MTP Daily | MSNBC" rel="bookmark">
							Joe Biden, Bernie Sanders Cancel Rallies Amid Coronavirus Concerns | MTP Daily | MSNBC						</a>
					</li>			</ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
											</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-submit-container"><ul id="menu-submit-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					SAKAFETE.COM - Copyright © 1996 - 2019. All Rights Reserved.				</p>
			</div>
		</div>
	</div>
</footer>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='https://sakafete.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://sakafete.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://sakafete.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'75219420',post:'42234',tz:'-4',srv:'sakafete.com'} ]);
	_stq.push([ 'clickTrackerInit', '75219420', '42234' ]);
</script>
<script src="https://videopal.me/js/vp_player.min.js?v=1.1.29" data-cfasync="false"></script>
<script>
var vpPlayer = new VpPlayer({
    embedId: "LNsY5WeNsdCu"
});</script>
</body>
</html>
