<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://sakafete.com/xmlrpc.php" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>This former Marine is planking record-holder | USA TODAY - Dominica news online most popular | cakafete</title>
<meta name="robots" content="index,follow,max-snippet:-1,max-video-preview:-1,max-image-preview:large"/>
<link rel="canonical" href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="This former Marine is planking record-holder | USA TODAY - Dominica news online most popular | cakafete">
<meta property="og:description" content="&nbsp; 62-year-old former Marine breaks planking record for second time RELATED: Marines work together to save two puppies 62-year-old former Marine George Hood reclaimed the...">
<meta property="og:url" content="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/">
<meta property="og:site_name" content="Dominica news online most popular | cakafete">
<meta property="article:tag" content="marines">
<meta property="article:tag" content="Military">
<meta property="article:tag" content="planking">
<meta property="article:tag" content="sports">
<meta property="article:tag" content="USA TODAY">
<meta property="article:tag" content="usa today news">
<meta property="article:tag" content="usa today sports">
<meta property="article:tag" content="world records">
<meta property="article:section" content="LATEST BUZZ">
<meta property="og:updated_time" content="2020-02-23T22:37:44-05:00">
<meta property="og:image" content="https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-879.jpg">
<meta property="og:image:secure_url" content="https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-879.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image:alt" content="This former Marine is planking record-holder | USA TODAY">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="This former Marine is planking record-holder | USA TODAY - Dominica news online most popular | cakafete">
<meta name="twitter:description" content="&nbsp; 62-year-old former Marine breaks planking record for second time RELATED: Marines work together to save two puppies 62-year-old former Marine George Hood reclaimed the...">
<meta name="twitter:image" content="https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-879.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"This former Marine is planking record-holder | USA TODAY - Dominica news online most popular | cakafete","description":"62-year-old former Marine breaks planking record for second time ","datePublished":"2020-02-23T22:37:43-05:00","dateModified":"2020-02-23T22:37:44-05:00","publisher":{"@type":"Organization","name":"Fred White","logo":{"@type":"ImageObject","url":"https:\/\/sakafete.com\/wp-content\/uploads\/2018\/10\/Sakafete-news.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sakafete.com\/this-former-marine-is-planking-record-holder-usa-today\/"},"author":{"@type":"Person","name":""},"image":{"@type":"ImageObject","url":"https:\/\/sakafete.com\/wp-content\/uploads\/2020\/02\/maxresdefault-879.jpg","width":1280,"height":720}}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Feed" href="https://sakafete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Comments Feed" href="https://sakafete.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; This former Marine is planking record-holder | USA TODAY Comments Feed" href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sakafete.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='one-click-video-site-builder-front-css'  href='https://sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/css/front.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://sakafete.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://sakafete.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sakafete.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://sakafete.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sakafete.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/js/front.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://sakafete.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://sakafete.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sakafete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sakafete.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://sakafete.com/?p=39621' />
<link rel="alternate" type="application/json+oembed" href="https://sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsakafete.com%2Fthis-former-marine-is-planking-record-holder-usa-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsakafete.com%2Fthis-former-marine-is-planking-record-holder-usa-today%2F&#038;format=xml" />
	<meta name="keywords" content="marines, Military, planking, sports, USA TODAY, usa today news, usa today sports, world records" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://sakafete.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/amp/"><link rel="icon" href="https://sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-39621 single-format-video mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://sakafete.com/" title="Dominica news online most popular | cakafete" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://sakafete.com/wp-content/uploads/2019/06/cropped-Dominica-news-online-most-popular.png" height="257" width="770" alt="Dominica news online most popular | cakafete" />
</div>
</a>
		</div>
		<aside id="custom_html-6" class="widget_text mh-col mh-2-3 widget_custom_html"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-submit-container"><ul id="menu-submit" class="menu"><li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11407"><a href="https://sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li id="menu-item-1621" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li id="menu-item-1622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://sakafete.com/mad-mike-hughes-killed-in-homemade-rocket-crash-usa-today/" title="&#8216;Mad Mike&#8217; Hughes killed in homemade rocket crash | USA TODAY">
					<span class="ticker-item-date">February 23, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">&#8216;Mad Mike&#8217; Hughes killed in homemade rocket crash | USA TODAY</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/" title="This former Marine is planking record-holder | USA TODAY">
					<span class="ticker-item-date">February 23, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">This former Marine is planking record-holder | USA TODAY</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://sakafete.com/sanders-wins-nevada-contest-usa-today/" title="Sanders wins Nevada contest | USA TODAY">
					<span class="ticker-item-date">February 23, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Sanders wins Nevada contest | USA TODAY</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://sakafete.com/nevada-caucus-results-arent-the-end-all-be-all-usa-today/" title="Nevada caucus results aren&#8217;t the end-all be-all  | USA TODAY">
					<span class="ticker-item-date">February 23, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Nevada caucus results aren&#8217;t the end-all be-all  | USA TODAY</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://sakafete.com/mommy-and-baby-koala-healed-and-released-back-into-the-wild-animalkind/" title="Mommy and baby koala healed and released back into the wild | Animalkind">
					<span class="ticker-item-date">February 23, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Mommy and baby koala healed and released back into the wild | Animalkind</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://sakafete.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://sakafete.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://sakafete.com/latest-buzz/" itemprop="url"><span itemprop="title">LATEST BUZZ</span></a></span></nav>
<article id="post-39621" class="post-39621 post type-post status-publish format-video has-post-thumbnail hentry category-latest-buzz category-publications tag-marines tag-military tag-planking tag-sports tag-usa-today tag-usa-today-news tag-usa-today-sports tag-world-records post_format-post-format-video">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			This former Marine is planking record-holder | USA TODAY		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://sakafete.com/tag/marines/" rel="tag">marines</a><a href="https://sakafete.com/tag/military/" rel="tag">Military</a><a href="https://sakafete.com/tag/planking/" rel="tag">planking</a><a href="https://sakafete.com/tag/sports/" rel="tag">sports</a><a href="https://sakafete.com/tag/usa-today/" rel="tag">USA TODAY</a><a href="https://sakafete.com/tag/usa-today-news/" rel="tag">usa today news</a><a href="https://sakafete.com/tag/usa-today-sports/" rel="tag">usa today sports</a><a href="https://sakafete.com/tag/world-records/" rel="tag">world records</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-879-777x437.jpg" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-879-777x437.jpg 777w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-879-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-879-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-879-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-879-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-879-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-879-373x210.jpg 373w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-879-120x67.jpg 120w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-879.jpg 1280w" sizes="(max-width: 777px) 100vw, 777px" /></div>
<div id="custom_html-7" class="widget_text sb-widget post-ad post-ad-1 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p class="entry-meta">
<span class="entry-meta-date updated">February 23, 2020</span>
</p>
	<div class="entry-content clearfix">
		<p>    <span class="ytg-video-container"            style="max-height: 360px"    >          <iframe class="ytg-video-player"    allowfullscreen      src="//www.youtube.com/embed/vjda_AdErII?autoplay=0&amp;rel=1&amp;iv_load_policy=1"  ></iframe>    </span>  </p>
<p>&nbsp;</p>
<p>62-year-old former Marine breaks planking record for second time </p>
<p>RELATED: Marines work together to save two puppies </p>
<p>62-year-old former Marine George Hood reclaimed the male Guinness World Record for longest time spent in the plank position.</p>
<p>» Subscribe to USA TODAY:<br />
» Watch more on this and other topics from USA TODAY:<br />
» USA TODAY delivers current local and national news, sports, entertainment, finance, technology, and more through award-winning journalism, photos, videos and VR.</p>
<div class="ytg-video-url">
<p><iframe title="This former Marine is planking record-holder | USA TODAY" width="777" height="437" src="https://www.youtube.com/embed/vjda_AdErII?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
	</div>
	<div id="custom_html-8" class="widget_text sb-widget post-ad post-ad-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/&t=This former Marine is planking record-holder | USA TODAY', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=This former Marine is planking record-holder | USA TODAY -&url=https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/&media=https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-879.jpg&description=This former Marine is planking record-holder | USA TODAY', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://sakafete.com/sanders-wins-nevada-contest-usa-today/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://sakafete.com/mad-mike-hughes-killed-in-homemade-rocket-crash-usa-today/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-36984 post type-post status-publish format-video has-post-thumbnail hentry category-latest-buzz category-publications tag-elizabeth-warren tag-finance tag-iowa tag-iowa-caucus-explained tag-iowa-caucus-results-2020 tag-iowa-caucuses tag-iowa-caucuses-polls tag-iowa-caucuses-results tag-local-and-national-news tag-pete-buttigieg tag-pete-buttigieg-debate tag-pete-buttigieg-iowa tag-pete-buttigieg-iowa-speech tag-progressivism-in-the-united-states tag-united-states-presidential-primaries tag-usa-today tag-usa-today-news tag-www-youtube-com-watchvwvvy-hndy1a post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://sakafete.com/pete-buttigieg-on-the-iowa-caucuses-this-november-the-verdict-will-be-up-to-us-usa-today/" title="Pete Buttigieg on the Iowa Caucuses: ‘This November the verdict will be up to us’ | USA TODAY"><img width="180" height="101" src="https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-120-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-120-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-120-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-120-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-120-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-120-777x437.jpg 777w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-120-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-120-373x210.jpg 373w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-120-120x67.jpg 120w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-120.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://sakafete.com/pete-buttigieg-on-the-iowa-caucuses-this-november-the-verdict-will-be-up-to-us-usa-today/" title="Pete Buttigieg on the Iowa Caucuses: ‘This November the verdict will be up to us’ | USA TODAY" rel="bookmark">
			Pete Buttigieg on the Iowa Caucuses: ‘This November the verdict will be up to us’ | USA TODAY		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-34534 post type-post status-publish format-video has-post-thumbnail hentry category-latest-buzz category-publications tag-chairman tag-chief-justice tag-chuck-grassley tag-congress tag-democrat tag-donald-trump tag-finance tag-house-of-representatives tag-impeachment tag-john-roberts tag-lead-manager tag-local-and-national-news tag-news tag-politics tag-president tag-republican tag-senate tag-supreme-court tag-usa-today tag-usa-today-news tag-www-youtube-com-watchvn0e348p1-m4 post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://sakafete.com/senators-sworn-in-by-chief-justice-for-impeachment-trial-usa-today/" title="Senators sworn in by Chief Justice for impeachment trial | USA TODAY"><img width="180" height="101" src="https://sakafete.com/wp-content/uploads/2020/01/hqdefault-60-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2020/01/hqdefault-60-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2020/01/hqdefault-60-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2020/01/hqdefault-60-373x210.jpg 373w, https://sakafete.com/wp-content/uploads/2020/01/hqdefault-60-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://sakafete.com/senators-sworn-in-by-chief-justice-for-impeachment-trial-usa-today/" title="Senators sworn in by Chief Justice for impeachment trial | USA TODAY" rel="bookmark">
			Senators sworn in by Chief Justice for impeachment trial | USA TODAY		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-32267 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-all-in tag-all-in-with-chris-hayes tag-best-of-last-night tag-breaking-news tag-chris-hayes tag-chris-hayes-live tag-chris-hayes-msnbc tag-current-events tag-donald-trump tag-eddie-gallagher-isis-fighter tag-eddie-gallagher-navy-seal tag-eddie-gallagher-trial tag-elections tag-iraq-war tag-military tag-msnbc tag-msnbc-live tag-msnbc-news tag-msnbc-tv tag-murder tag-navy-seal tag-navy-seal-speech tag-navy-seals tag-news tag-political-news tag-politics tag-politics-news tag-seal-team-members tag-us-news tag-veteran-jon-soltz tag-war tag-war-crimes tag-war-criminal post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://sakafete.com/the-guy-was-toxic-navy-seals-called-out-accused-war-criminal-new-video-reveals-all-in-msnbc/" title="‘The Guy Was Toxic:’ Navy SEALs Called Out Accused War Criminal, New Video Reveals | All In | MSNBC"><img width="180" height="101" src="https://sakafete.com/wp-content/uploads/2019/12/maxresdefault-830.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://sakafete.com/the-guy-was-toxic-navy-seals-called-out-accused-war-criminal-new-video-reveals-all-in-msnbc/" title="‘The Guy Was Toxic:’ Navy SEALs Called Out Accused War Criminal, New Video Reveals | All In | MSNBC" rel="bookmark">
			‘The Guy Was Toxic:’ Navy SEALs Called Out Accused War Criminal, New Video Reveals | All In | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-28011 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-ari-melber tag-ari-melber-live tag-ari-melber-msnbc tag-best-of-last-night tag-breaking-news tag-business tag-congress tag-current-events tag-democrats-impeachment tag-donald-trump tag-health tag-impeach tag-impeach-donald-trump tag-impeach-trump tag-impeachment tag-lester-holt tag-liberal tag-military tag-msnbc tag-msnbc-live tag-nbc tag-nbc-news tag-news tag-nightly-news tag-politics tag-pop-culture tag-progressive tag-public-hearing tag-testimony tag-the-beat-with-ari-melber tag-top-stories tag-trump tag-trump-impeachment tag-trump-impeachment-inquiry tag-ukraine tag-us-news tag-world-news post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://sakafete.com/breaking-key-trump-admin-aide-will-detail-ukraine-plot-to-impeachment-probe-msnbc/" title="Breaking: Key Trump Admin Aide Will Detail Ukraine Plot To Impeachment Probe | MSNBC"><img width="180" height="101" src="https://sakafete.com/wp-content/uploads/2019/11/maxresdefault-623.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://sakafete.com/breaking-key-trump-admin-aide-will-detail-ukraine-plot-to-impeachment-probe-msnbc/" title="Breaking: Key Trump Admin Aide Will Detail Ukraine Plot To Impeachment Probe | MSNBC" rel="bookmark">
			Breaking: Key Trump Admin Aide Will Detail Ukraine Plot To Impeachment Probe | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>		<div class="comments-wrap">
			<h4 class="comment-section-title">
				<span class="comment-count">38 Comments</span> <span class="comment-count-more">on "This former Marine is planking record-holder | USA TODAY"</span>			</h4>
			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-510023">
			<div id="comment-510023">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Jnayax</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510023">February 23, 2020 at 12:17 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510023' data-commentid="510023" data-postid="39621" data-belowelement="comment-510023" data-respondelement="respond" aria-label='Reply to Jnayax'>Reply</a>														</div>
								<div class="comment-text">
					<p>First</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-510043">
			<div id="comment-510043">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Trent Montgomery</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510043">February 23, 2020 at 12:47 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510043' data-commentid="510043" data-postid="39621" data-belowelement="comment-510043" data-respondelement="respond" aria-label='Reply to Trent Montgomery'>Reply</a>														</div>
								<div class="comment-text">
					<p>I wanted to share this clip from the passion of the Christ with you. I am the Trent, I was about 17 years old when this movie came out in 2004, Jim Caviziel also stared in the Count of Monte Cristo in 2002. Romans 9:33 God is concerned about his overly wickedness yells at the top of his lungs who will recompense themselves after being an Arch Angel. I am the Trent which has the same numerology as July 27 (1986) where 377,030 people were born that day. Many claim to be the Trent but cannot possibly be prepared for what it requires because I have designed this to be. I am a Godess and the 2nd Eve and no one should worship any God that cannot save, agreed so if you value money which answereth all things or your own life feel free to chose your own destiny. I would prefer my believers go to heaven and wait with the God that I chose to be the antiTrent, then will I receive a transfer. Vigentta Trienta!  Screen right doubting Thomas. <a href="https://drive.google.com/file/d/1N3GgYB93DTKeJQktqkjT1BbFuiMcRnk6/view?usp=drivesdk" rel="nofollow ugc">https://drive.google.com/file/d/1N3GgYB93DTKeJQktqkjT1BbFuiMcRnk6/view?usp=drivesdk</a> Eunuch brook. God will be consumed in his own jealousy.</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-510044">
			<div id="comment-510044">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">phục êwê</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510044">February 23, 2020 at 7:44 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510044' data-commentid="510044" data-postid="39621" data-belowelement="comment-510044" data-respondelement="respond" aria-label='Reply to phục êwê'>Reply</a>														</div>
								<div class="comment-text">
					<p>Please&#8230; go away</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-510047">
			<div id="comment-510047">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">tweety carmona</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510047">February 23, 2020 at 1:05 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510047' data-commentid="510047" data-postid="39621" data-belowelement="comment-510047" data-respondelement="respond" aria-label='Reply to tweety carmona'>Reply</a>														</div>
								<div class="comment-text">
					<p>Hot Daddy</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-510048">
			<div id="comment-510048">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">phục êwê</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510048">February 23, 2020 at 7:57 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510048' data-commentid="510048" data-postid="39621" data-belowelement="comment-510048" data-respondelement="respond" aria-label='Reply to phục êwê'>Reply</a>														</div>
								<div class="comment-text">
					<p>You likey Daddy?</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-510045">
			<div id="comment-510045">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Trent Montgomery</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510045">February 23, 2020 at 1:20 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510045' data-commentid="510045" data-postid="39621" data-belowelement="comment-510045" data-respondelement="respond" aria-label='Reply to Trent Montgomery'>Reply</a>														</div>
								<div class="comment-text">
					<p>Okay, because I don&#8217;t lie, and always keep my word, let me expounded on Romans 9:33 where Paul mentions where Isaiah (Esias) say in Isaiah 57:14 that God will be saving after judgement (Romans 11:32) they were concluded in disbelief. Now we can tell that I am promised salvation in Isaiah 57 but Romans 9:33 sounds like the contending got too real didn&#8217;t it? Jealousy abound like with riches or beauty with God and he is not highly and lofty. When I was homeless I slept on a yacht in a boat yard. There is none higher than me in ways my name is LaTrent Donnel Montgomery I was struck by God at 20 years old in 2006 23/3 7.666 <a href="https://drive.google.com/file/d/1GMiHK2eHWgZvCohM0vh5MSX8su8-P8V0/view?usp=drivesdk" rel="nofollow ugc">https://drive.google.com/file/d/1GMiHK2eHWgZvCohM0vh5MSX8su8-P8V0/view?usp=drivesdk</a> my ways are PERFECT <a href="https://drive.google.com/file/d/1I7PKutHvwDcriOrT2piO9KoZVqOdg7jG/view?usp=drivesdk" rel="nofollow ugc">https://drive.google.com/file/d/1I7PKutHvwDcriOrT2piO9KoZVqOdg7jG/view?usp=drivesdk</a> and the Trent was born in 1986 incest and perverseness consisted Bible <a href="https://drive.google.com/file/d/1JopuSXG5Ae7KjEquISb-TDFsNwCzkJA3/view?usp=drivesdk" rel="nofollow ugc">https://drive.google.com/file/d/1JopuSXG5Ae7KjEquISb-TDFsNwCzkJA3/view?usp=drivesdk</a> the fact is. I will prove that God is nothing <a href="https://drive.google.com/file/d/1MYBO5WC40xo9gVVceKWQbCGHnEoDuKke/view?usp=drivesdk" rel="nofollow ugc">https://drive.google.com/file/d/1MYBO5WC40xo9gVVceKWQbCGHnEoDuKke/view?usp=drivesdk</a> I am a Eunuch and he probably will not be saving me for he has no enemy worst than me. I care for people than he and he will not be missed at the end. I am the one who takes up the end. I don&#8217;t wish I was him, why does he wish he was me, the very reason he is a hypocrite. Pathetic would make me 6 foot instead of my Eunuch form or he has no need to wake me up, pathet. It would be better had you not woke me up.</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-510046">
			<div id="comment-510046">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">phục êwê</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510046">February 23, 2020 at 7:44 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510046' data-commentid="510046" data-postid="39621" data-belowelement="comment-510046" data-respondelement="respond" aria-label='Reply to phục êwê'>Reply</a>														</div>
								<div class="comment-text">
					<p>Go away</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-510036">
			<div id="comment-510036">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">*Omniscient* * Observator*</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510036">February 23, 2020 at 1:47 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510036' data-commentid="510036" data-postid="39621" data-belowelement="comment-510036" data-respondelement="respond" aria-label='Reply to *Omniscient* * Observator*'>Reply</a>														</div>
								<div class="comment-text">
					<p>Let&#8217;s see someone say to this gentleman &#8220;OK Boomer&#8221;<br />
Semper fi 🇺🇸</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-510038">
			<div id="comment-510038">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Damnit Bobby</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510038">February 23, 2020 at 6:32 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510038' data-commentid="510038" data-postid="39621" data-belowelement="comment-510038" data-respondelement="respond" aria-label='Reply to Damnit Bobby'>Reply</a>														</div>
								<div class="comment-text">
					<p>Calm down, Karen.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-510037">
			<div id="comment-510037">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Brian</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510037">February 23, 2020 at 7:15 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510037' data-commentid="510037" data-postid="39621" data-belowelement="comment-510037" data-respondelement="respond" aria-label='Reply to Brian'>Reply</a>														</div>
								<div class="comment-text">
					<p>shut up boomer</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-510039">
			<div id="comment-510039">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Jmh 777</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510039">February 23, 2020 at 3:24 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510039' data-commentid="510039" data-postid="39621" data-belowelement="comment-510039" data-respondelement="respond" aria-label='Reply to Jmh 777'>Reply</a>														</div>
								<div class="comment-text">
					<p>That’s easy anyone could do that</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-510042">
			<div id="comment-510042">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">*Omniscient* * Observator*</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510042">February 23, 2020 at 3:38 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510042' data-commentid="510042" data-postid="39621" data-belowelement="comment-510042" data-respondelement="respond" aria-label='Reply to *Omniscient* * Observator*'>Reply</a>														</div>
								<div class="comment-text">
					<p>Not just *anyone*<br />
USMC🇺🇸 SEMPER FI</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-510041">
			<div id="comment-510041">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Brian</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510041">February 23, 2020 at 7:15 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510041' data-commentid="510041" data-postid="39621" data-belowelement="comment-510041" data-respondelement="respond" aria-label='Reply to Brian'>Reply</a>														</div>
								<div class="comment-text">
					<p>@*Omniscient* * Observator* smh</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-510040">
			<div id="comment-510040">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">*Omniscient* * Observator*</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510040">February 23, 2020 at 7:21 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510040' data-commentid="510040" data-postid="39621" data-belowelement="comment-510040" data-respondelement="respond" aria-label='Reply to *Omniscient* * Observator*'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Brian Let me guess you are national guard ,right?😂😂</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-510011">
			<div id="comment-510011">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Candace Weatherlow</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510011">February 23, 2020 at 6:14 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510011' data-commentid="510011" data-postid="39621" data-belowelement="comment-510011" data-respondelement="respond" aria-label='Reply to Candace Weatherlow'>Reply</a>														</div>
								<div class="comment-text">
					<p>I&#8217;m proud to say I can hold a plank for 45 seconds.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-510013">
			<div id="comment-510013">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Shelby Kunz</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510013">February 23, 2020 at 6:58 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510013' data-commentid="510013" data-postid="39621" data-belowelement="comment-510013" data-respondelement="respond" aria-label='Reply to Shelby Kunz'>Reply</a>														</div>
								<div class="comment-text">
					<p>Beating me buddy! =D</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-510012">
			<div id="comment-510012">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Candace Weatherlow</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510012">February 23, 2020 at 7:17 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510012' data-commentid="510012" data-postid="39621" data-belowelement="comment-510012" data-respondelement="respond" aria-label='Reply to Candace Weatherlow'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Shelby Kunz I meant three years ago</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-510024">
			<div id="comment-510024">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Leon Fontius</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510024">February 23, 2020 at 6:14 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510024' data-commentid="510024" data-postid="39621" data-belowelement="comment-510024" data-respondelement="respond" aria-label='Reply to Leon Fontius'>Reply</a>														</div>
								<div class="comment-text">
					<p>I&#8217;m 18 and I can barely hold planking for 20 seconds so watching this is embarrassing 😅</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-510028">
			<div id="comment-510028">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Coco Taveras</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510028">February 23, 2020 at 6:34 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510028' data-commentid="510028" data-postid="39621" data-belowelement="comment-510028" data-respondelement="respond" aria-label='Reply to Coco Taveras'>Reply</a>														</div>
								<div class="comment-text">
					<p>Leon Fontius SAME exact thing for me, except I&#8217;m 17 😅😅</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-510027">
			<div id="comment-510027">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">phục êwê</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510027">February 23, 2020 at 7:42 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510027' data-commentid="510027" data-postid="39621" data-belowelement="comment-510027" data-respondelement="respond" aria-label='Reply to phục êwê'>Reply</a>														</div>
								<div class="comment-text">
					<p>You&#8217;re kidding, right?</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-510026">
			<div id="comment-510026">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Leon Fontius</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510026">February 23, 2020 at 7:45 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510026' data-commentid="510026" data-postid="39621" data-belowelement="comment-510026" data-respondelement="respond" aria-label='Reply to Leon Fontius'>Reply</a>														</div>
								<div class="comment-text">
					<p>@phục êwê No not really I struggle just like any average person trying to get in shape or fit</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-510025">
			<div id="comment-510025">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">phục êwê</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510025">February 23, 2020 at 7:51 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510025' data-commentid="510025" data-postid="39621" data-belowelement="comment-510025" data-respondelement="respond" aria-label='Reply to phục êwê'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Leon Fontius Are you overweight?  If so, put down the fork. Start exercising.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-510015">
			<div id="comment-510015">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Damnit Bobby</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510015">February 23, 2020 at 6:32 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510015' data-commentid="510015" data-postid="39621" data-belowelement="comment-510015" data-respondelement="respond" aria-label='Reply to Damnit Bobby'>Reply</a>														</div>
								<div class="comment-text">
					<p>Back in my day COD was a fish.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-510020">
			<div id="comment-510020">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Bearwoman11</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510020">February 23, 2020 at 6:40 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510020' data-commentid="510020" data-postid="39621" data-belowelement="comment-510020" data-respondelement="respond" aria-label='Reply to Bearwoman11'>Reply</a>														</div>
								<div class="comment-text">
					<p>Congrats!  I&#8217;ll never complain about  planks in  my yoga class!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-510032">
			<div id="comment-510032">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">ugutierrez55</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510032">February 23, 2020 at 6:44 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510032' data-commentid="510032" data-postid="39621" data-belowelement="comment-510032" data-respondelement="respond" aria-label='Reply to ugutierrez55'>Reply</a>														</div>
								<div class="comment-text">
					<p>Dude is a badass. I bet he has a chain with ears on it.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-510014">
			<div id="comment-510014">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Cory Cash</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510014">February 23, 2020 at 6:46 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510014' data-commentid="510014" data-postid="39621" data-belowelement="comment-510014" data-respondelement="respond" aria-label='Reply to Cory Cash'>Reply</a>														</div>
								<div class="comment-text">
					<p>Me trying not to fart in a crowded elevator.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-510017">
			<div id="comment-510017">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Jay Kay</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510017">February 23, 2020 at 6:58 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510017' data-commentid="510017" data-postid="39621" data-belowelement="comment-510017" data-respondelement="respond" aria-label='Reply to Jay Kay'>Reply</a>														</div>
								<div class="comment-text">
					<p>Nice, I hold the record for longest time sitting on a couch watching world records!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-510021">
			<div id="comment-510021">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Rich E</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510021">February 23, 2020 at 7:00 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510021' data-commentid="510021" data-postid="39621" data-belowelement="comment-510021" data-respondelement="respond" aria-label='Reply to Rich E'>Reply</a>														</div>
								<div class="comment-text">
					<p>His abs must be made of steel iron after all of that</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-510018">
			<div id="comment-510018">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Ninja k</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510018">February 23, 2020 at 7:06 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510018' data-commentid="510018" data-postid="39621" data-belowelement="comment-510018" data-respondelement="respond" aria-label='Reply to Ninja k'>Reply</a>														</div>
								<div class="comment-text">
					<p>I thought planking was something about swimming. 😂😂😂</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-510033">
			<div id="comment-510033">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Texas Jack</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510033">February 23, 2020 at 7:11 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510033' data-commentid="510033" data-postid="39621" data-belowelement="comment-510033" data-respondelement="respond" aria-label='Reply to Texas Jack'>Reply</a>														</div>
								<div class="comment-text">
					<p>&#8216;Roids! Yay!</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-510035">
			<div id="comment-510035">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Hung Solo</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510035">February 23, 2020 at 7:53 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510035' data-commentid="510035" data-postid="39621" data-belowelement="comment-510035" data-respondelement="respond" aria-label='Reply to Hung Solo'>Reply</a>														</div>
								<div class="comment-text">
					<p>That&#8217;s definitely not an impossible physique, his endurance is incredible but his muscular proportions are fairly normal, are you intimidated and assume he had a crutch so that you feel better about yourself?</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-510034">
			<div id="comment-510034">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Texas Jack</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510034">February 23, 2020 at 8:29 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510034' data-commentid="510034" data-postid="39621" data-belowelement="comment-510034" data-respondelement="respond" aria-label='Reply to Texas Jack'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Hung Solo No, I have been around these fakes since middle school-on and know how to recognize them. I even met Lance Armstrong in the 90s and recognized it in him before he got caught juicing&#8211;and no one would see him as bulked up. He looks like this buffoon.</p>
<p>And after reading your juvenile little diatribe, I think you&#8217;re projecting.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-510029">
			<div id="comment-510029">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">H Pn</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510029">February 23, 2020 at 7:23 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510029' data-commentid="510029" data-postid="39621" data-belowelement="comment-510029" data-respondelement="respond" aria-label='Reply to H Pn'>Reply</a>														</div>
								<div class="comment-text">
					<p>WOW!<br />
I dare a mellenial to do that one!</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-510031">
			<div id="comment-510031">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Isaiah Kant</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510031">February 23, 2020 at 7:27 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510031' data-commentid="510031" data-postid="39621" data-belowelement="comment-510031" data-respondelement="respond" aria-label='Reply to Isaiah Kant'>Reply</a>														</div>
								<div class="comment-text">
					<p>Let&#8217;s see you do it grandpa</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-510030">
			<div id="comment-510030">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">H Pn</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510030">February 23, 2020 at 7:30 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510030' data-commentid="510030" data-postid="39621" data-belowelement="comment-510030" data-respondelement="respond" aria-label='Reply to H Pn'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Isaiah Kant lol&#8230;I ain&#8217;t a grandpa.<br />
I&#8217;m a Yaya.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-510022">
			<div id="comment-510022">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Dimitri Nosarev</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510022">February 23, 2020 at 7:37 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510022' data-commentid="510022" data-postid="39621" data-belowelement="comment-510022" data-respondelement="respond" aria-label='Reply to Dimitri Nosarev'>Reply</a>														</div>
								<div class="comment-text">
					<p>Respect!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-510016">
			<div id="comment-510016">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">LeoTheHero</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510016">February 23, 2020 at 7:42 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510016' data-commentid="510016" data-postid="39621" data-belowelement="comment-510016" data-respondelement="respond" aria-label='Reply to LeoTheHero'>Reply</a>														</div>
								<div class="comment-text">
					<p>not &#8220;former&#8221; marine because &#8220;once a marine always a marine!!!&#8221; 🇺🇸 🇺🇸 🇺🇸</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-510019">
			<div id="comment-510019">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">G M</span> |
					<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/#comment-510019">February 23, 2020 at 7:51 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-510019' data-commentid="510019" data-postid="39621" data-belowelement="comment-510019" data-respondelement="respond" aria-label='Reply to G M'>Reply</a>														</div>
								<div class="comment-text">
					<p>Raise attention for mental health&#8230; Hey Devil Dog: good initiative bad judgment.</p>
				</div>
			</div></li><!-- #comment-## -->
			</ol>
		</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/this-former-marine-is-planking-record-holder-usa-today/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39621' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="28ff50211d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="99"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="custom_html-5" class="widget_text sb-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_newsdesk_facebook_page-2" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/dominicanewsonelinemostpopular/" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div id="mh_newsdesk_youtube-2" class="sb-widget clearfix mh_newsdesk_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rDic7IXVk6M?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_newsdesk_custom_posts-7" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Random: Flash Back</span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="https://sakafete.com/prime-minister-outlines-priorities-for-dominica-post-maria/" title="PRIME MINISTER OUTLINES PRIORITIES FOR DOMINICA POST MARIA"><img width="373" height="210" src="https://sakafete.com/wp-content/uploads/2017/11/maxresdefault-17.jpg" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2017/11/maxresdefault-17.jpg 1280w, https://sakafete.com/wp-content/uploads/2017/11/maxresdefault-17-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2017/11/maxresdefault-17-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2017/11/maxresdefault-17-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2017/11/maxresdefault-17-560x315.jpg 560w, https://sakafete.com/wp-content/uploads/2017/11/maxresdefault-17-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2017/11/maxresdefault-17-160x90.jpg 160w" sizes="(max-width: 373px) 100vw, 373px" />								</a>
							</div>
															<p class="entry-meta">
									<span class="updated">November 25, 2017</span>
								</p>
														<h3 class="cp-title-xl">
								<a href="https://sakafete.com/prime-minister-outlines-priorities-for-dominica-post-maria/" title="PRIME MINISTER OUTLINES PRIORITIES FOR DOMINICA POST MARIA" rel="bookmark">
									PRIME MINISTER OUTLINES PRIORITIES FOR DOMINICA POST MARIA								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<p>&nbsp; Hon Prime Minister Roosevelt Skerrit outlined plans and priorities for Dominica post Hurricane Maria at CARICOM/UN Donor Conference.</p>
											<a class="button" href="https://sakafete.com/prime-minister-outlines-priorities-for-dominica-post-maria/">
				<span>Read More</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://sakafete.com/pm-douglas-extends-independence-anniversary-messages-to-dominica-st-vincent-and-antigua-and-barbuda/" title="PM Douglas extends independence anniversary messages to Dominica, St. Vincent and Antigua and Barbuda"><img class="mh-image-placeholder" src="https://sakafete.com/wp-content/themes/mh_newsdesk/images/placeholder-thumb-small.jpg" alt="No Picture" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">November 6, 2012</span></p>
														<h3 class="cp-title-small">
								<a href="https://sakafete.com/pm-douglas-extends-independence-anniversary-messages-to-dominica-st-vincent-and-antigua-and-barbuda/" title="PM Douglas extends independence anniversary messages to Dominica, St. Vincent and Antigua and Barbuda" rel="bookmark">
									PM Douglas extends independence anniversary messages to Dominica, St. Vincent and Antigua and Barbuda								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://sakafete.com/debate-night-1-progressives-vs-moderates-square-off-the-day-that-was-msnbc/" title="Debate Night 1: Progressives Vs. Moderates Square Off &#8211; The Day That Was | MSNBC"><img width="120" height="67" src="https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-616-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-616-120x67.jpg 120w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-616-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-616-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-616-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-616-777x437.jpg 777w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-616-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-616-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-616-373x210.jpg 373w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-616.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">July 31, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://sakafete.com/debate-night-1-progressives-vs-moderates-square-off-the-day-that-was-msnbc/" title="Debate Night 1: Progressives Vs. Moderates Square Off &#8211; The Day That Was | MSNBC" rel="bookmark">
									Debate Night 1: Progressives Vs. Moderates Square Off &#8211; The Day That Was | MSNBC								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://sakafete.com/sanders-campaign-manager-i-think-itll-be-tight-in-new-hampshire-mtp-daily-msnbc/" title="Sanders Campaign Manager: &#8216;I Think It&#8217;ll Be Tight&#8217; In New Hampshire | MTP Daily | MSNBC"><img width="120" height="67" src="https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-406-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-406-120x67.jpg 120w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-406-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-406-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-406-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-406-777x437.jpg 777w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-406-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-406-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-406-373x210.jpg 373w, https://sakafete.com/wp-content/uploads/2020/02/maxresdefault-406.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">February 11, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="https://sakafete.com/sanders-campaign-manager-i-think-itll-be-tight-in-new-hampshire-mtp-daily-msnbc/" title="Sanders Campaign Manager: &#8216;I Think It&#8217;ll Be Tight&#8217; In New Hampshire | MTP Daily | MSNBC" rel="bookmark">
									Sanders Campaign Manager: &#8216;I Think It&#8217;ll Be Tight&#8217; In New Hampshire | MTP Daily | MSNBC								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://sakafete.com/astonishing-trump-bribery-evidence-piles-up-with-clownish-figures-traipsing-around-msnbc/" title="‘Astonishing’: Trump Bribery Evidence Piles Up With ‘Clownish Figures Traipsing Around’ | MSNBC"><img width="120" height="67" src="https://sakafete.com/wp-content/uploads/2019/11/maxresdefault-439.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">November 23, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://sakafete.com/astonishing-trump-bribery-evidence-piles-up-with-clownish-figures-traipsing-around-msnbc/" title="‘Astonishing’: Trump Bribery Evidence Piles Up With ‘Clownish Figures Traipsing Around’ | MSNBC" rel="bookmark">
									‘Astonishing’: Trump Bribery Evidence Piles Up With ‘Clownish Figures Traipsing Around’ | MSNBC								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="custom_html-9" class="widget_text footer-ad-wrap widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="media_image-2" class="footer-widget widget_media_image"><a href="https://www.review-products.ca/"><img width="360" height="110" src="https://sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png" class="image wp-image-12875  attachment-full size-full" alt="review products" style="max-width: 100%; height: auto;" srcset="https://sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png 360w, https://sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts-300x92.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div id="media_image-3" class="footer-widget widget_media_image"><a href="https://www.estopandshop.com/"><img width="320" height="95" src="https://sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png" class="image wp-image-12876  attachment-full size-full" alt="estop and shop" style="max-width: 100%; height: auto;" srcset="https://sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png 320w, https://sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com-300x89.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></a></div><div id="media_image-4" class="footer-widget widget_media_image"><a href="https://cakafeteusa.com/"><img width="300" height="100" src="https://sakafete.com/wp-content/uploads/2020/01/amazon-prime-deals-deliver-on-time.png" class="image wp-image-32846  attachment-full size-full" alt="amazon prime deals" style="max-width: 100%; height: auto;" /></a></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="mh_newsdesk_recent_posts-4" class="footer-widget mh_newsdesk_recent_posts">			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://sakafete.com/mad-mike-hughes-killed-in-homemade-rocket-crash-usa-today/" title="&#8216;Mad Mike&#8217; Hughes killed in homemade rocket crash | USA TODAY" rel="bookmark">
							&#8216;Mad Mike&#8217; Hughes killed in homemade rocket crash | USA TODAY						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://sakafete.com/this-former-marine-is-planking-record-holder-usa-today/" title="This former Marine is planking record-holder | USA TODAY" rel="bookmark">
							This former Marine is planking record-holder | USA TODAY						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://sakafete.com/sanders-wins-nevada-contest-usa-today/" title="Sanders wins Nevada contest | USA TODAY" rel="bookmark">
							Sanders wins Nevada contest | USA TODAY						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://sakafete.com/nevada-caucus-results-arent-the-end-all-be-all-usa-today/" title="Nevada caucus results aren&#8217;t the end-all be-all  | USA TODAY" rel="bookmark">
							Nevada caucus results aren&#8217;t the end-all be-all  | USA TODAY						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://sakafete.com/mommy-and-baby-koala-healed-and-released-back-into-the-wild-animalkind/" title="Mommy and baby koala healed and released back into the wild | Animalkind" rel="bookmark">
							Mommy and baby koala healed and released back into the wild | Animalkind						</a>
					</li>			</ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
											</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-submit-container"><ul id="menu-submit-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11407"><a href="https://sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					SAKAFETE.COM - Copyright © 1996 - 2019. All Rights Reserved.				</p>
			</div>
		</div>
	</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
var rankMath = {"rollbackConfirm":"Are you sure you want to install version %s?"};

/* ]]> */
</script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='https://sakafete.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://sakafete.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://sakafete.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'75219420',post:'39621',tz:'-5',srv:'sakafete.com'} ]);
	_stq.push([ 'clickTrackerInit', '75219420', '39621' ]);
</script>
<script src="https://videopal.me/js/vp_player.min.js?v=1.1.29" data-cfasync="false"></script>
<script>
var vpPlayer = new VpPlayer({
    embedId: "LNsY5WeNsdCu"
});</script>
</body>
</html>
