<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://sakafete.com/xmlrpc.php" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Giuliani offers to testify at impeachment trial - Dominica news online most popular | cakafete</title>
<meta name="description" content="President Donald Trump&#039;s personal attorney Rudy Giuliani told reporters he is willing to testify in the impeachment trial of the President. #CNN #News"/>
<meta name="robots" content="index,follow,max-snippet:-1,max-video-preview:-1,max-image-preview:large"/>
<link rel="canonical" href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Giuliani offers to testify at impeachment trial - Dominica news online most popular | cakafete">
<meta property="og:description" content="President Donald Trump&#039;s personal attorney Rudy Giuliani told reporters he is willing to testify in the impeachment trial of the President. #CNN #News">
<meta property="og:url" content="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/">
<meta property="og:site_name" content="Dominica news online most popular | cakafete">
<meta property="article:tag" content="Alex Marquardt">
<meta property="article:tag" content="cnn">
<meta property="article:tag" content="Happening Now">
<meta property="article:tag" content="latest News">
<meta property="article:tag" content="Newsroom">
<meta property="article:tag" content="politics">
<meta property="article:section" content="The Top News Today">
<meta property="og:updated_time" content="2020-01-01T22:37:10-05:00">
<meta property="og:image" content="https://sakafete.com/wp-content/uploads/2020/01/maxresdefault-10.jpg">
<meta property="og:image:secure_url" content="https://sakafete.com/wp-content/uploads/2020/01/maxresdefault-10.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image:alt" content="Giuliani offers to testify at impeachment trial">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Giuliani offers to testify at impeachment trial - Dominica news online most popular | cakafete">
<meta name="twitter:description" content="President Donald Trump&#039;s personal attorney Rudy Giuliani told reporters he is willing to testify in the impeachment trial of the President. #CNN #News">
<meta name="twitter:image" content="https://sakafete.com/wp-content/uploads/2020/01/maxresdefault-10.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"Giuliani offers to testify at impeachment trial","description":"President Donald Trump&#039;s personal attorney Rudy Giuliani told reporters he is willing to testify in the impeachment trial of the President. #CNN #News","datePublished":"2020-01-01T22:37:09-05:00","dateModified":"2020-01-01T22:37:10-05:00","publisher":{"@type":"Organization","name":"Fred White","logo":{"@type":"ImageObject","url":"https:\/\/sakafete.com\/wp-content\/uploads\/2018\/10\/Sakafete-news.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sakafete.com\/giuliani-offers-to-testify-at-impeachment-trial\/"},"author":{"@type":"Person","name":""},"image":{"@type":"ImageObject","url":"https:\/\/sakafete.com\/wp-content\/uploads\/2020\/01\/maxresdefault-10.jpg","width":1280,"height":720}}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Feed" href="https://sakafete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Comments Feed" href="https://sakafete.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Giuliani offers to testify at impeachment trial Comments Feed" href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sakafete.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='one-click-video-site-builder-front-css'  href='https://sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/css/front.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://sakafete.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://sakafete.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=1.7' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='mh-style-css'  href='https://sakafete.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://sakafete.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sakafete.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://sakafete.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sakafete.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/js/front.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://sakafete.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://sakafete.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sakafete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sakafete.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://sakafete.com/?p=32518' />
<link rel="alternate" type="application/json+oembed" href="https://sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsakafete.com%2Fgiuliani-offers-to-testify-at-impeachment-trial%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsakafete.com%2Fgiuliani-offers-to-testify-at-impeachment-trial%2F&#038;format=xml" />
	<meta name="keywords" content="Alex Marquardt, cnn, Happening Now, latest News, Newsroom, politics" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://sakafete.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/amp/"><link rel="icon" href="https://sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-32518 single-format-video mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://sakafete.com/" title="Dominica news online most popular | cakafete" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://sakafete.com/wp-content/uploads/2019/06/cropped-Dominica-news-online-most-popular.png" height="257" width="770" alt="Dominica news online most popular | cakafete" />
</div>
</a>
		</div>
		<aside id="custom_html-6" class="widget_text mh-col mh-2-3 widget_custom_html"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-submit-container"><ul id="menu-submit" class="menu"><li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li id="menu-item-1621" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li id="menu-item-1622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://sakafete.com/long-serving-conservative-mp-says-scheer-punished-him-for-breaking-ranks-on-legal-pot/" title="Long-serving Conservative MP says Scheer punished him for breaking ranks on legal pot">
					<span class="ticker-item-date">January 1, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Long-serving Conservative MP says Scheer punished him for breaking ranks on legal pot</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://sakafete.com/these-two-2020-predictions-were-spot-on/" title="These two 2020 predictions were spot on">
					<span class="ticker-item-date">January 1, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">These two 2020 predictions were spot on</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://sakafete.com/former-nba-commissioner-david-stern-dies-at-77/" title="Former NBA Commissioner David Stern dies at 77">
					<span class="ticker-item-date">January 1, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Former NBA Commissioner David Stern dies at 77</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/" title="Giuliani offers to testify at impeachment trial">
					<span class="ticker-item-date">January 1, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Giuliani offers to testify at impeachment trial</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://sakafete.com/protesters-retreat-after-attacking-us-embassy/" title="Protesters retreat after attacking US embassy">
					<span class="ticker-item-date">January 1, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Protesters retreat after attacking US embassy</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://sakafete.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://sakafete.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://sakafete.com/the-top-news-today/" itemprop="url"><span itemprop="title">The Top News Today</span></a></span></nav>
<article id="post-32518" class="post-32518 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-alex-marquardt tag-cnn tag-happening-now tag-latest-news tag-newsroom tag-politics post_format-post-format-video">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Giuliani offers to testify at impeachment trial		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://sakafete.com/tag/alex-marquardt/" rel="tag">Alex Marquardt</a><a href="https://sakafete.com/tag/cnn/" rel="tag">cnn</a><a href="https://sakafete.com/tag/happening-now/" rel="tag">Happening Now</a><a href="https://sakafete.com/tag/latest-news/" rel="tag">latest News</a><a href="https://sakafete.com/tag/newsroom/" rel="tag">Newsroom</a><a href="https://sakafete.com/tag/politics/" rel="tag">politics</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://sakafete.com/wp-content/uploads/2020/01/maxresdefault-10-777x437.jpg" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2020/01/maxresdefault-10-777x437.jpg 777w, https://sakafete.com/wp-content/uploads/2020/01/maxresdefault-10-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2020/01/maxresdefault-10-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2020/01/maxresdefault-10-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2020/01/maxresdefault-10-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2020/01/maxresdefault-10-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2020/01/maxresdefault-10-373x210.jpg 373w, https://sakafete.com/wp-content/uploads/2020/01/maxresdefault-10-120x67.jpg 120w, https://sakafete.com/wp-content/uploads/2020/01/maxresdefault-10.jpg 1280w" sizes="(max-width: 777px) 100vw, 777px" /></div>
<div id="custom_html-7" class="widget_text sb-widget post-ad post-ad-1 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p class="entry-meta">
<span class="entry-meta-date updated">January 1, 2020</span>
</p>
	<div class="entry-content clearfix">
		<p>    <span class="ytg-video-container"            style="max-height: 360px"    >          <iframe class="ytg-video-player"    allowfullscreen      src="//www.youtube.com/embed/69HzpAu1Bl4?autoplay=0&amp;rel=1&amp;iv_load_policy=1"  ></iframe>    </span>  </p>
<p>&nbsp;</p>
<p>President Donald Trump&#039;s personal attorney Rudy Giuliani told reporters he is willing to testify in the impeachment trial of the President. #CNN #News</p>
<div class="ytg-video-url">
<p><iframe title="Giuliani offers to testify at impeachment trial" width="777" height="437" src="https://www.youtube.com/embed/69HzpAu1Bl4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://sakafete.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '32518'});
});
</script>	</div>
	<div id="custom_html-8" class="widget_text sb-widget post-ad post-ad-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/&t=Giuliani offers to testify at impeachment trial', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Giuliani offers to testify at impeachment trial -&url=https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/&media=https://sakafete.com/wp-content/uploads/2020/01/maxresdefault-10.jpg&description=Giuliani offers to testify at impeachment trial', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://sakafete.com/protesters-retreat-after-attacking-us-embassy/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://sakafete.com/former-nba-commissioner-david-stern-dies-at-77/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-30195 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-cnn tag-erin-burnett tag-erin-burnett-out-front tag-happening-now tag-latest-news tag-politics tag-us-news tag-william-cohen post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://sakafete.com/ex-lawmaker-cautions-gop-ignoring-impeachment-inquiry-evidence/" title="Ex-lawmaker cautions GOP ignoring impeachment inquiry evidence"><img width="180" height="101" src="https://sakafete.com/wp-content/uploads/2019/12/maxresdefault-241.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://sakafete.com/ex-lawmaker-cautions-gop-ignoring-impeachment-inquiry-evidence/" title="Ex-lawmaker cautions GOP ignoring impeachment inquiry evidence" rel="bookmark">
			Ex-lawmaker cautions GOP ignoring impeachment inquiry evidence		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-26808 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-cnn tag-happening-now tag-jake-tapper tag-latest-news tag-mr-rogers tag-politics tag-president-trump tag-state-of-the-union tag-white-house post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://sakafete.com/jake-tapper-rethinks-todays-politics-through-the-lens-of-mr-rogers/" title="Jake Tapper rethinks today&#8217;s politics through the lens of Mr. Rogers"><img width="180" height="101" src="https://sakafete.com/wp-content/uploads/2019/11/maxresdefault-236.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://sakafete.com/jake-tapper-rethinks-todays-politics-through-the-lens-of-mr-rogers/" title="Jake Tapper rethinks today&#8217;s politics through the lens of Mr. Rogers" rel="bookmark">
			Jake Tapper rethinks today&#8217;s politics through the lens of Mr. Rogers		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-19876 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-2020-democratic-field tag-2020-democrats tag-2020-elections tag-2020-predictions tag-american-television-networks tag-ari-melber tag-best-of-last-night tag-biden-collapse tag-breaking-news tag-current-events tag-democrats tag-elections tag-elizabeth-warren tag-elizabeth-warren-2020 tag-instagram tag-joe-biden tag-joe-scarborough tag-mika-brzezinski tag-morning-joe tag-morning-joe-full tag-morning-joe-live tag-morning-joe-today tag-msnbc tag-msnbc-live tag-msnbc-news tag-msnbc-tv tag-news tag-nicolle-wallace tag-online-visit tag-political-news tag-politics tag-politics-news tag-president tag-presidents-job-approval tag-the-rachel-maddow-show tag-us-news tag-warren-win tag-white-house tag-willie-geist tag-www-youtube-com-watchvt9cegmaszf4 post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://sakafete.com/do-dems-fear-a-biden-collapse-and-a-warren-win-morning-joe-msnbc/" title="Do Dems Fear A Biden Collapse And A Warren Win? | Morning Joe | MSNBC"><img width="180" height="101" src="https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-310-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-310-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-310-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-310-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-310-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-310-777x437.jpg 777w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-310-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-310-373x210.jpg 373w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-310-120x67.jpg 120w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-310.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://sakafete.com/do-dems-fear-a-biden-collapse-and-a-warren-win-morning-joe-msnbc/" title="Do Dems Fear A Biden Collapse And A Warren Win? | Morning Joe | MSNBC" rel="bookmark">
			Do Dems Fear A Biden Collapse And A Warren Win? | Morning Joe | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-14248 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-cnn tag-converts-to-judaism tag-donald-trump tag-happening-now tag-ilhan-omar tag-kate-bolduan tag-latest-news tag-politics tag-president tag-president-donald-trump tag-television-in-the-united-states tag-television-news-in-the-united-states tag-us-news tag-www-youtube-com-watchvycqbhilieok post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://sakafete.com/bolduan-trump-tries-to-rewrite-history-again/" title="Bolduan: Trump tries to rewrite history &#8230; again"><img width="180" height="101" src="https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-247-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-247-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-247-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-247-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-247-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-247-777x437.jpg 777w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-247-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-247-373x210.jpg 373w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-247-120x67.jpg 120w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-247.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://sakafete.com/bolduan-trump-tries-to-rewrite-history-again/" title="Bolduan: Trump tries to rewrite history &#8230; again" rel="bookmark">
			Bolduan: Trump tries to rewrite history &#8230; again		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>		<div class="comments-wrap">
			<h4 class="comment-section-title">
				<span class="comment-count">83 Comments</span> <span class="comment-count-more">on "Giuliani offers to testify at impeachment trial"</span>			</h4>
			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-400427">
			<div id="comment-400427">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Terry Kane</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400427">January 1, 2020 at 3:50 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400427' data-commentid="400427" data-postid="32518" data-belowelement="comment-400427" data-respondelement="respond" aria-label='Reply to Terry Kane'>Reply</a>														</div>
								<div class="comment-text">
					<p>What&#8217;s he doing out in the daytime?</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-400432">
			<div id="comment-400432">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Edward Williams</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400432">January 1, 2020 at 9:59 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400432' data-commentid="400432" data-postid="32518" data-belowelement="comment-400432" data-respondelement="respond" aria-label='Reply to Edward Williams'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Rodney Boehner hopefully, donald trump being dragged from the White House by a rope tied to his ankles while he screams &#8221; I am the chosen one! &#8220;.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400431">
			<div id="comment-400431">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">r dh</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400431">January 1, 2020 at 10:12 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400431' data-commentid="400431" data-postid="32518" data-belowelement="comment-400431" data-respondelement="respond" aria-label='Reply to r dh'>Reply</a>														</div>
								<div class="comment-text">
					<p>🤣🤣🤣</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400430">
			<div id="comment-400430">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Fake President & The Moscow Assets</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400430">January 1, 2020 at 10:27 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400430' data-commentid="400430" data-postid="32518" data-belowelement="comment-400430" data-respondelement="respond" aria-label='Reply to Fake President &amp; The Moscow Assets'>Reply</a>														</div>
								<div class="comment-text">
					<p>He has anti-sun Skin cream.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400429">
			<div id="comment-400429">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Praetor_Fenix420</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400429">January 1, 2020 at 10:31 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400429' data-commentid="400429" data-postid="32518" data-belowelement="comment-400429" data-respondelement="respond" aria-label='Reply to Praetor_Fenix420'>Reply</a>														</div>
								<div class="comment-text">
					<p>The Senate may need to stock up on garlic, silver bullets, and crucifixes.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400428">
			<div id="comment-400428">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Kate Sweetblu</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400428">January 1, 2020 at 10:34 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400428' data-commentid="400428" data-postid="32518" data-belowelement="comment-400428" data-respondelement="respond" aria-label='Reply to Kate Sweetblu'>Reply</a>														</div>
								<div class="comment-text">
					<p>Vvs1 LooseStones<br />
You know what’s really fucked up, their on both sides of the political parties. Sick repulsive pedoephilla is not designated to a certain political party, they come from and are in all all walks of life, Just like alcoholism, mental illness.So your obnoxious statement is quite absurd.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-400415">
			<div id="comment-400415">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">James J</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400415">January 1, 2020 at 3:52 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400415' data-commentid="400415" data-postid="32518" data-belowelement="comment-400415" data-respondelement="respond" aria-label='Reply to James J'>Reply</a>														</div>
								<div class="comment-text">
					<p>Until the actually ask him to testify. Then he&#8217;ll say we all misunderstood what he was saying or that he never meant it or any of the other ways he flip flops.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-400420">
			<div id="comment-400420">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">S Miller</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400420">January 1, 2020 at 10:02 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400420' data-commentid="400420" data-postid="32518" data-belowelement="comment-400420" data-respondelement="respond" aria-label='Reply to S Miller'>Reply</a>														</div>
								<div class="comment-text">
					<p>@ROB112 so you didn&#8217;t watch the clip, you just troll CNN because you hate them so much spending all that time in the comment section. Riiight. . .</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400419">
			<div id="comment-400419">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Mary M Davis</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400419">January 1, 2020 at 10:07 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400419' data-commentid="400419" data-postid="32518" data-belowelement="comment-400419" data-respondelement="respond" aria-label='Reply to Mary M Davis'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Crystal Giddens Unfortunately, he is older and maybe it&#8217;s an act, but appears more like a leave of senses, due to believing the same Narcissistic gaslighting, so many others have fallen for hook line and sinker. I would LOVE if he has the proof this is all a trap for Trump/Putin or something similar.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400418">
			<div id="comment-400418">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Mary M Davis</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400418">January 1, 2020 at 10:19 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400418' data-commentid="400418" data-postid="32518" data-belowelement="comment-400418" data-respondelement="respond" aria-label='Reply to Mary M Davis'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Kate Sweetblu Can we get Henry Kissenger for the Logan Act as well for doing Trump&#8217;s dirty work with Xi in China recently?</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400417">
			<div id="comment-400417">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Ivan Esce</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400417">January 1, 2020 at 10:29 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400417' data-commentid="400417" data-postid="32518" data-belowelement="comment-400417" data-respondelement="respond" aria-label='Reply to Ivan Esce'>Reply</a>														</div>
								<div class="comment-text">
					<p>Apple pie/puke.<br />
Come on dude, that Apple pie moniker screams paid putin troll. Only an idiot troll would try to hide behind that type of symbolism. Prove you’re not a troll and tell us how much Putin sucks. We’ll wait.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400416">
			<div id="comment-400416">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Ivan Esce</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400416">January 1, 2020 at 10:32 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400416' data-commentid="400416" data-postid="32518" data-belowelement="comment-400416" data-respondelement="respond" aria-label='Reply to Ivan Esce'>Reply</a>														</div>
								<div class="comment-text">
					<p>Guilliani’s dramatic removing of his glasses to say he’ll try the case is so&#8230;Dumb! Dumb! Dumb!   </p>
<p>Makes one wonder who he thinks he’s fooling. Maybe just trying to give trump a soft woody.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-400471">
			<div id="comment-400471">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Boathousejoe D</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400471">January 1, 2020 at 4:00 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400471' data-commentid="400471" data-postid="32518" data-belowelement="comment-400471" data-respondelement="respond" aria-label='Reply to Boathousejoe D'>Reply</a>														</div>
								<div class="comment-text">
					<p>Time to find out just how much Ghouliani was paid by mafia members to prosecute their rivals.Don&#8217;t be naive,he&#8217;s showing just how corrupt he really is.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-400475">
			<div id="comment-400475">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Horice Black</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400475">January 1, 2020 at 6:56 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400475' data-commentid="400475" data-postid="32518" data-belowelement="comment-400475" data-respondelement="respond" aria-label='Reply to Horice Black'>Reply</a>														</div>
								<div class="comment-text">
					<p>SE Morgan, Sorry to disappoint but you&#8217;ll have to get your boyfriend to do that sort of thing, I&#8217;m straight!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400474">
			<div id="comment-400474">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Dicky Jones</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400474">January 1, 2020 at 9:07 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400474' data-commentid="400474" data-postid="32518" data-belowelement="comment-400474" data-respondelement="respond" aria-label='Reply to Dicky Jones'>Reply</a>														</div>
								<div class="comment-text">
					<p>How do you post from a mental ward?</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400473">
			<div id="comment-400473">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Sam Dog</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400473">January 1, 2020 at 9:56 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400473' data-commentid="400473" data-postid="32518" data-belowelement="comment-400473" data-respondelement="respond" aria-label='Reply to Sam Dog'>Reply</a>														</div>
								<div class="comment-text">
					<p>Shady for sure</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400472">
			<div id="comment-400472">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Andy C</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400472">January 1, 2020 at 10:02 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400472' data-commentid="400472" data-postid="32518" data-belowelement="comment-400472" data-respondelement="respond" aria-label='Reply to Andy C'>Reply</a>														</div>
								<div class="comment-text">
					<p>Boathousejoe D </p>
<p>“This would be the first impeachment in history where there would be considerable debate — and, in my view, not compelling evidence — of the commission of a crime.”</p>
<p>Constitutional Professor Jonathan Turley during House Impeachment Inquiries<br />
12/02/2109</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-400440">
			<div id="comment-400440">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">R Gerard</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400440">January 1, 2020 at 4:03 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400440' data-commentid="400440" data-postid="32518" data-belowelement="comment-400440" data-respondelement="respond" aria-label='Reply to R Gerard'>Reply</a>														</div>
								<div class="comment-text">
					<p>Now THAT would be funny! Rudy? Testifying? That&#8217;s a ratings BONANZA.</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-400444">
			<div id="comment-400444">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">los lopez</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400444">January 1, 2020 at 9:08 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400444' data-commentid="400444" data-postid="32518" data-belowelement="comment-400444" data-respondelement="respond" aria-label='Reply to los lopez'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Dicky Jones hahahahahahahaha whatever helps you sleep better man;)</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400443">
			<div id="comment-400443">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">lurocp8</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400443">January 1, 2020 at 9:35 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400443' data-commentid="400443" data-postid="32518" data-belowelement="comment-400443" data-respondelement="respond" aria-label='Reply to lurocp8'>Reply</a>														</div>
								<div class="comment-text">
					<p>Do you dummies not know that CNN edited this video?  Are you really that dumb?  He was talking about testifying and trying The Dumbs and their sycophantic Media, not Trump and the impeachment sham.  This is why you people are so dumb and misinformed.  Here&#8217;s the ENTIRE interview.  </p>
<p><a href="https://youtu.be/T3dilVeCiQc" rel="nofollow ugc">https://youtu.be/T3dilVeCiQc</a></p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400442">
			<div id="comment-400442">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">I'm here for entertainment only pd</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400442">January 1, 2020 at 9:41 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400442' data-commentid="400442" data-postid="32518" data-belowelement="comment-400442" data-respondelement="respond" aria-label='Reply to I&#039;m here for entertainment only pd'>Reply</a>														</div>
								<div class="comment-text">
					<p>@lurocp8 well to be fair all news outlet s edit there video&#8217;s 💯😂</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400441">
			<div id="comment-400441">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">lurocp8</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400441">January 1, 2020 at 9:47 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400441' data-commentid="400441" data-postid="32518" data-belowelement="comment-400441" data-respondelement="respond" aria-label='Reply to lurocp8'>Reply</a>														</div>
								<div class="comment-text">
					<p>@I&#8217;m here for entertainment only pd I just uploaded the link to the full interview so you couldn&#8217;t possibly be more wrong.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-400455">
			<div id="comment-400455">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">husqvarna17</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400455">January 1, 2020 at 4:07 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400455' data-commentid="400455" data-postid="32518" data-belowelement="comment-400455" data-respondelement="respond" aria-label='Reply to husqvarna17'>Reply</a>														</div>
								<div class="comment-text">
					<p>Looks like Rudy’s been drinkin’ again.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-400460">
			<div id="comment-400460">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Hawkzblade</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400460">January 1, 2020 at 6:50 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400460' data-commentid="400460" data-postid="32518" data-belowelement="comment-400460" data-respondelement="respond" aria-label='Reply to Hawkzblade'>Reply</a>														</div>
								<div class="comment-text">
					<p>@C. Reck<br />
nah rudys on the embalming fluid like trump both ready to drop dead any time.<br />
trump most likely by a bullet.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400459">
			<div id="comment-400459">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Alexander Cartier</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400459">January 1, 2020 at 8:29 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400459' data-commentid="400459" data-postid="32518" data-belowelement="comment-400459" data-respondelement="respond" aria-label='Reply to Alexander Cartier'>Reply</a>														</div>
								<div class="comment-text">
					<p>@C. Reck oh? Odd, shes not the one going on fox news and slurring live 🤔</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400458">
			<div id="comment-400458">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Dicky Jones</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400458">January 1, 2020 at 9:05 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400458' data-commentid="400458" data-postid="32518" data-belowelement="comment-400458" data-respondelement="respond" aria-label='Reply to Dicky Jones'>Reply</a>														</div>
								<div class="comment-text">
					<p>Rudy has a good life.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400457">
			<div id="comment-400457">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">GT Nismo</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400457">January 1, 2020 at 9:17 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400457' data-commentid="400457" data-postid="32518" data-belowelement="comment-400457" data-respondelement="respond" aria-label='Reply to GT Nismo'>Reply</a>														</div>
								<div class="comment-text">
					<p>Or still?</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400456">
			<div id="comment-400456">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Voodoo Plastic Arm</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400456">January 1, 2020 at 9:39 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400456' data-commentid="400456" data-postid="32518" data-belowelement="comment-400456" data-respondelement="respond" aria-label='Reply to Voodoo Plastic Arm'>Reply</a>														</div>
								<div class="comment-text">
					<p>No he just looks tired.  Pelosi is pretty much drunk every-day.  No wonder she makes poor decisions constantly</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-400450">
			<div id="comment-400450">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">catalinacurio</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400450">January 1, 2020 at 4:07 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400450' data-commentid="400450" data-postid="32518" data-belowelement="comment-400450" data-respondelement="respond" aria-label='Reply to catalinacurio'>Reply</a>														</div>
								<div class="comment-text">
					<p>I take it if Rudy testifies and lies that he gains more prison time&#8230; 😊</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-400454">
			<div id="comment-400454">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Ryan Donahue</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400454">January 1, 2020 at 9:35 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400454' data-commentid="400454" data-postid="32518" data-belowelement="comment-400454" data-respondelement="respond" aria-label='Reply to Ryan Donahue'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Justin Jaworski I pity your children that their father is a man like you. May my words come back to haunt you in desperate and painful times.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400453">
			<div id="comment-400453">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Ryan Donahue</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400453">January 1, 2020 at 9:35 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400453' data-commentid="400453" data-postid="32518" data-belowelement="comment-400453" data-respondelement="respond" aria-label='Reply to Ryan Donahue'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Justin Jaworski And may the working poor lynch you.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400452">
			<div id="comment-400452">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Ryan Donahue</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400452">January 1, 2020 at 9:40 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400452' data-commentid="400452" data-postid="32518" data-belowelement="comment-400452" data-respondelement="respond" aria-label='Reply to Ryan Donahue'>Reply</a>														</div>
								<div class="comment-text">
					<p>They should hang a sign around your neck: poor people make poor decisions.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400451">
			<div id="comment-400451">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Ryan Donahue</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400451">January 1, 2020 at 9:46 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400451' data-commentid="400451" data-postid="32518" data-belowelement="comment-400451" data-respondelement="respond" aria-label='Reply to Ryan Donahue'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Justin Jaworski That is who you think you are. Good job. Every single word you have typed has only reinforced the notion any reader will have that the president&#8217;s supporters are man-children without the mental capacity for higher level thinking or a working knowledge of basic history. It is also proof that you all have no decency. That is great. Keep going. I want everyone to see what the fake president&#8217;s pets are like. (Also, your obsession with cross-dressing suggests that you are the one who actually wants to try dressing up as a woman. No one mentioned it in the conversation until you. Think hard about that. You may not know who you really are, sweetheart).</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-400483">
			<div id="comment-400483">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Janie Straub</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400483">January 1, 2020 at 4:14 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400483' data-commentid="400483" data-postid="32518" data-belowelement="comment-400483" data-respondelement="respond" aria-label='Reply to Janie Straub'>Reply</a>														</div>
								<div class="comment-text">
					<p>Rudy needs to get out while the gettings good. My advice to Rudy is to try to make a deal. Sucks to be Rudy</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-400487">
			<div id="comment-400487">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">William Bailey</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400487">January 1, 2020 at 4:26 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400487' data-commentid="400487" data-postid="32518" data-belowelement="comment-400487" data-respondelement="respond" aria-label='Reply to William Bailey'>Reply</a>														</div>
								<div class="comment-text">
					<p>I&#8217;m sure he will take the advice of a grade school loser. 🙄</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400486">
			<div id="comment-400486">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Weekly Daily</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400486">January 1, 2020 at 6:05 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400486' data-commentid="400486" data-postid="32518" data-belowelement="comment-400486" data-respondelement="respond" aria-label='Reply to Weekly Daily'>Reply</a>														</div>
								<div class="comment-text">
					<p>He seems to have done an effective job defending trump from  muller</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400485">
			<div id="comment-400485">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Rich C</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400485">January 1, 2020 at 6:25 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400485' data-commentid="400485" data-postid="32518" data-belowelement="comment-400485" data-respondelement="respond" aria-label='Reply to Rich C'>Reply</a>														</div>
								<div class="comment-text">
					<p>Lol just like the Muller report big nothing, when will you libtards learn?</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400484">
			<div id="comment-400484">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Vote Blue 2020</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400484">January 1, 2020 at 6:27 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400484' data-commentid="400484" data-postid="32518" data-belowelement="comment-400484" data-respondelement="respond" aria-label='Reply to Vote Blue 2020'>Reply</a>														</div>
								<div class="comment-text">
					<p>Get out while the gettings good?? What are you talking about?? RUDY IS A friggin DEAD DUCK 😃😅 it&#8217;s way too late to get out!!! SDNY is gonna nail his shriveled balls to the wall😅😃😁😁😂😂🤣😀😀🤣😂😁😃😃😅</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-400461">
			<div id="comment-400461">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Sean D</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400461">January 1, 2020 at 4:18 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400461' data-commentid="400461" data-postid="32518" data-belowelement="comment-400461" data-respondelement="respond" aria-label='Reply to Sean D'>Reply</a>														</div>
								<div class="comment-text">
					<p>Please do Mr. Giuliani.<br />
Yes, please do it.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-400476">
			<div id="comment-400476">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Friends, Not Enemies</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400476">January 1, 2020 at 4:18 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400476' data-commentid="400476" data-postid="32518" data-belowelement="comment-400476" data-respondelement="respond" aria-label='Reply to Friends, Not Enemies'>Reply</a>														</div>
								<div class="comment-text">
					<p>Oh please let him testify. Just another nail in the coffin of the criminal activity and fraudulance of this administration.</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-400479">
			<div id="comment-400479">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Fredd smith</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400479">January 1, 2020 at 10:26 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400479' data-commentid="400479" data-postid="32518" data-belowelement="comment-400479" data-respondelement="respond" aria-label='Reply to Fredd smith'>Reply</a>														</div>
								<div class="comment-text">
					<p>@los lopez see that&#8217;s what liberalism does to you! It makes you mean and unlikeable!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400478">
			<div id="comment-400478">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Fredd smith</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400478">January 1, 2020 at 10:35 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400478' data-commentid="400478" data-postid="32518" data-belowelement="comment-400478" data-respondelement="respond" aria-label='Reply to Fredd smith'>Reply</a>														</div>
								<div class="comment-text">
					<p>@los lopez please pay attention!<br />
The democrats continually divide and manipulate the nation for political gain! men against woman! whites against minoritys! job producers against the poor!  democrats against republicans! and the way the democrats manipulate emotional people, and the people that don&#8217;t pay attention until election day (October surprise) huge effort to manipulate for political gain!<br />
Unions hierarchy always choose the weaker economy candidate, because it makes members MORE dependent on the union, although the stronger economy is better for the worker whether they stay with the union or not</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400477">
			<div id="comment-400477">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Nicholas Anast</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400477">January 1, 2020 at 10:36 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400477' data-commentid="400477" data-postid="32518" data-belowelement="comment-400477" data-respondelement="respond" aria-label='Reply to Nicholas Anast'>Reply</a>														</div>
								<div class="comment-text">
					<p>Can someone proof read this,  also&#8230;&#8230;.<br />
<a href="https://www.google.com/amp/s/mobile.reuters.com/article/amp/idUSKCN1QF1D3" rel="nofollow ugc">https://www.google.com/amp/s/mobile.reuters.com/article/amp/idUSKCN1QF1D3</a></p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-400433">
			<div id="comment-400433">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Li pov Yaj</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400433">January 1, 2020 at 4:19 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400433' data-commentid="400433" data-postid="32518" data-belowelement="comment-400433" data-respondelement="respond" aria-label='Reply to Li pov Yaj'>Reply</a>														</div>
								<div class="comment-text">
					<p>I can&#8217;t wait till trump say this &#8220;Rudy Giuliani.. who&#8217;s that?.. probably a coffee boy.&#8221;</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-400437">
			<div id="comment-400437">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Dicky Jones</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400437">January 1, 2020 at 9:04 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400437' data-commentid="400437" data-postid="32518" data-belowelement="comment-400437" data-respondelement="respond" aria-label='Reply to Dicky Jones'>Reply</a>														</div>
								<div class="comment-text">
					<p>Whining in the new year like a good CNN tard&#8230;   LOL !!!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400436">
			<div id="comment-400436">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">TheKosmikid</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400436">January 1, 2020 at 9:08 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400436' data-commentid="400436" data-postid="32518" data-belowelement="comment-400436" data-respondelement="respond" aria-label='Reply to TheKosmikid'>Reply</a>														</div>
								<div class="comment-text">
					<p>Freedom &#038; Liberty Bot trumps own government is framing him? If that’s the case then wouldn’t you want a different president? One that can control his own government?</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400435">
			<div id="comment-400435">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">sabin97</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400435">January 1, 2020 at 9:49 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400435' data-commentid="400435" data-postid="32518" data-belowelement="comment-400435" data-respondelement="respond" aria-label='Reply to sabin97'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Twistyy </p>
<p>that&#8217;s quite a gish-gallop.<br />
so let&#8217;s do them one at a time.<br />
let&#8217;s start with unemployment.<br />
i invite you to look up the unemployment stats for usa by year for the last&#8230;..let&#8217;s say 40 years&#8230;..or even further if you like.<br />
notice that the relatively recent downwards trend started with obama when he took charge in 2009. if anything the trend has been getting weaker under drumpf.<br />
please look up the statistics before you reply.<br />
once we resolve that one we can take another one.<br />
but always one by one, otherwise it becomes a mess</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400434">
			<div id="comment-400434">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Fake President & The Moscow Assets</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400434">January 1, 2020 at 10:27 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400434' data-commentid="400434" data-postid="32518" data-belowelement="comment-400434" data-respondelement="respond" aria-label='Reply to Fake President &amp; The Moscow Assets'>Reply</a>														</div>
								<div class="comment-text">
					<p>Never head of him.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-400445">
			<div id="comment-400445">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Poetic Gangsta</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400445">January 1, 2020 at 4:26 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400445' data-commentid="400445" data-postid="32518" data-belowelement="comment-400445" data-respondelement="respond" aria-label='Reply to Poetic Gangsta'>Reply</a>														</div>
								<div class="comment-text">
					<p>RUDY looks like the villain in every Scooby Doo esp.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-400449">
			<div id="comment-400449">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">William Bailey</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400449">January 1, 2020 at 6:48 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400449' data-commentid="400449" data-postid="32518" data-belowelement="comment-400449" data-respondelement="respond" aria-label='Reply to William Bailey'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Hawkzblade hang around dead bodies much? Or are you referring to the hookers you killed?</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400448">
			<div id="comment-400448">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Freedom & Liberty Bot</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400448">January 1, 2020 at 7:31 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400448' data-commentid="400448" data-postid="32518" data-belowelement="comment-400448" data-respondelement="respond" aria-label='Reply to Freedom &amp; Liberty Bot'>Reply</a>														</div>
								<div class="comment-text">
					<p>The frame job hoax job performed by our Government will backfire horribly for the demoquaks.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400447">
			<div id="comment-400447">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Kate Sweetblu</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400447">January 1, 2020 at 9:10 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400447' data-commentid="400447" data-postid="32518" data-belowelement="comment-400447" data-respondelement="respond" aria-label='Reply to Kate Sweetblu'>Reply</a>														</div>
								<div class="comment-text">
					<p>William H Now you resort to childish immature insults and name calling! 🤣🤣🤣🤣🤣 mabe you need to go watch some cartoons moron. 🤣🤣🤣🤣🤣 or are you just tell us all your a homosexual? 😭😭😭😭😭😭</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400446">
			<div id="comment-400446">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Maxime Vern</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400446">January 1, 2020 at 9:31 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400446' data-commentid="400446" data-postid="32518" data-belowelement="comment-400446" data-respondelement="respond" aria-label='Reply to Maxime Vern'>Reply</a>														</div>
								<div class="comment-text">
					<p>CNN &#038; Democrats are the villains in all this.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-400462">
			<div id="comment-400462">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Barbara Willis</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400462">January 1, 2020 at 4:31 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400462' data-commentid="400462" data-postid="32518" data-belowelement="comment-400462" data-respondelement="respond" aria-label='Reply to Barbara Willis'>Reply</a>														</div>
								<div class="comment-text">
					<p>Uncle FESTER has lost his mind!</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-400465">
			<div id="comment-400465">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Terri Jones</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400465">January 1, 2020 at 6:22 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400465' data-commentid="400465" data-postid="32518" data-belowelement="comment-400465" data-respondelement="respond" aria-label='Reply to Terri Jones'>Reply</a>														</div>
								<div class="comment-text">
					<p>Rudy just wishes he was as good looking as Uncle Fester. 😆😆😆😆🤣🤣🤣🤣😂😂😂😂😂</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400464">
			<div id="comment-400464">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Barbara Willis</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400464">January 1, 2020 at 7:19 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400464' data-commentid="400464" data-postid="32518" data-belowelement="comment-400464" data-respondelement="respond" aria-label='Reply to Barbara Willis'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Terri Jones LOL</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400463">
			<div id="comment-400463">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Diana Hulstine</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400463">January 1, 2020 at 10:18 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400463' data-commentid="400463" data-postid="32518" data-belowelement="comment-400463" data-respondelement="respond" aria-label='Reply to Diana Hulstine'>Reply</a>														</div>
								<div class="comment-text">
					<p>He is a Faster! Good call</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-400494">
			<div id="comment-400494">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">ArtOfAwareness</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400494">January 1, 2020 at 4:48 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400494' data-commentid="400494" data-postid="32518" data-belowelement="comment-400494" data-respondelement="respond" aria-label='Reply to ArtOfAwareness'>Reply</a>														</div>
								<div class="comment-text">
					<p>&#8221; I would&#8230;&#8221; &#8221; I would&#8230;&#8221;   &#8220;I would lie at every opportunity without fear of being called out.&#8221;  Judge Roberts would be  forced to smack him down.</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-400497">
			<div id="comment-400497">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">2big 2fail</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400497">January 1, 2020 at 5:46 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400497' data-commentid="400497" data-postid="32518" data-belowelement="comment-400497" data-respondelement="respond" aria-label='Reply to 2big 2fail'>Reply</a>														</div>
								<div class="comment-text">
					<p>the chief of justice will not be there&#8230;its all Moscow Mitch&#8230;too bad this wont be a fair trail in any way</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400496">
			<div id="comment-400496">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Andy C</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400496">January 1, 2020 at 5:53 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400496' data-commentid="400496" data-postid="32518" data-belowelement="comment-400496" data-respondelement="respond" aria-label='Reply to Andy C'>Reply</a>														</div>
								<div class="comment-text">
					<p>2big 2fail Sure it will be a fair trial. It will end in acquittal as it should &#8230;</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400495">
			<div id="comment-400495">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Weekly Daily</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400495">January 1, 2020 at 6:03 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400495' data-commentid="400495" data-postid="32518" data-belowelement="comment-400495" data-respondelement="respond" aria-label='Reply to Weekly Daily'>Reply</a>														</div>
								<div class="comment-text">
					<p>@2big 2fail it wont be less fair then pelosi was</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-400421">
			<div id="comment-400421">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Better Call RUDY</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400421">January 1, 2020 at 5:00 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400421' data-commentid="400421" data-postid="32518" data-belowelement="comment-400421" data-respondelement="respond" aria-label='Reply to Better Call RUDY'>Reply</a>														</div>
								<div class="comment-text">
					<p>Rudy is the attorney Trump deserves&#8230;</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-400426">
			<div id="comment-400426">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Sachin Dhamdhere</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400426">January 1, 2020 at 10:09 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400426' data-commentid="400426" data-postid="32518" data-belowelement="comment-400426" data-respondelement="respond" aria-label='Reply to Sachin Dhamdhere'>Reply</a>														</div>
								<div class="comment-text">
					<p>😅🤣</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400425">
			<div id="comment-400425">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Andy C</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400425">January 1, 2020 at 10:16 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400425' data-commentid="400425" data-postid="32518" data-belowelement="comment-400425" data-respondelement="respond" aria-label='Reply to Andy C'>Reply</a>														</div>
								<div class="comment-text">
					<p>Better Call RUDY </p>
<p>“This would be the first impeachment in history where there would be considerable debate — and, in my view, not compelling evidence — of the commission of a crime.”</p>
<p>Constitutional Professor Jonathan Turley during House Impeachment Inquiries<br />
12/02/2109</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400424">
			<div id="comment-400424">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">kingcrimson234</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400424">January 1, 2020 at 10:19 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400424' data-commentid="400424" data-postid="32518" data-belowelement="comment-400424" data-respondelement="respond" aria-label='Reply to kingcrimson234'>Reply</a>														</div>
								<div class="comment-text">
					<p>Just so you know, CNN is misleading you here. Again. Rudy was specifically talking about Democrat corruption in the Ukraine. See the original clip that CNN edited: <a href="https://youtu.be/T3dilVeCiQc" rel="nofollow ugc">https://youtu.be/T3dilVeCiQc</a></p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400423">
			<div id="comment-400423">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">conference Justice</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400423">January 1, 2020 at 10:30 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400423' data-commentid="400423" data-postid="32518" data-belowelement="comment-400423" data-respondelement="respond" aria-label='Reply to conference Justice'>Reply</a>														</div>
								<div class="comment-text">
					<p>@TRUMP FOR PRISON 2020<br />
Wrong.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400422">
			<div id="comment-400422">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">TRUMP FOR PRISON 2020</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400422">January 1, 2020 at 10:35 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400422' data-commentid="400422" data-postid="32518" data-belowelement="comment-400422" data-respondelement="respond" aria-label='Reply to TRUMP FOR PRISON 2020'>Reply</a>														</div>
								<div class="comment-text">
					<p>@conference Justice TRIGGERED</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-400439">
			<div id="comment-400439">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Paul Douglas</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400439">January 1, 2020 at 5:39 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400439' data-commentid="400439" data-postid="32518" data-belowelement="comment-400439" data-respondelement="respond" aria-label='Reply to Paul Douglas'>Reply</a>														</div>
								<div class="comment-text">
					<p>Please let him he&#8217;ll stick both his feet in his mouth.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-400488">
			<div id="comment-400488">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Nathan Baker</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400488">January 1, 2020 at 6:48 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400488' data-commentid="400488" data-postid="32518" data-belowelement="comment-400488" data-respondelement="respond" aria-label='Reply to Nathan Baker'>Reply</a>														</div>
								<div class="comment-text">
					<p>&#8220;I&#8217;d love to try the case.&#8221; LOL! Is this Saturday Night Live? </p>
<p>Every good lawyer knows they can&#8217;t be a witness in their own case.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-400493">
			<div id="comment-400493">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Kate Sweetblu</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400493">January 1, 2020 at 9:37 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400493' data-commentid="400493" data-postid="32518" data-belowelement="comment-400493" data-respondelement="respond" aria-label='Reply to Kate Sweetblu'>Reply</a>														</div>
								<div class="comment-text">
					<p>Rodney Boehner<br />
You lost all credibility with your childish immature insults and name calling. What are you 8 yr’s old?  Go sit down, your not ready to hold an adult conversation. Hell the kids don’t even want to sit with you. 🤪</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400492">
			<div id="comment-400492">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Andy C</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400492">January 1, 2020 at 10:03 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400492' data-commentid="400492" data-postid="32518" data-belowelement="comment-400492" data-respondelement="respond" aria-label='Reply to Andy C'>Reply</a>														</div>
								<div class="comment-text">
					<p>Dozo G </p>
<p>“This would be the first impeachment in history where there would be considerable debate — and, in my view, not compelling evidence — of the commission of a crime.”</p>
<p>Constitutional Professor Jonathan Turley during House Impeachment Inquiries<br />
12/02/2109</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400491">
			<div id="comment-400491">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Andy C</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400491">January 1, 2020 at 10:04 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400491' data-commentid="400491" data-postid="32518" data-belowelement="comment-400491" data-respondelement="respond" aria-label='Reply to Andy C'>Reply</a>														</div>
								<div class="comment-text">
					<p>Chris Wise<br />
Do you kiss your mother with that mouth?</p>
<p>“This would be the first impeachment in history where there would be considerable debate — and, in my view, not compelling evidence — of the commission of a crime.”</p>
<p>Constitutional Professor Jonathan Turley during House Impeachment Inquiries<br />
12/02/2109</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400490">
			<div id="comment-400490">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">TampaDaves</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400490">January 1, 2020 at 10:29 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400490' data-commentid="400490" data-postid="32518" data-belowelement="comment-400490" data-respondelement="respond" aria-label='Reply to TampaDaves'>Reply</a>														</div>
								<div class="comment-text">
					<p>Nathan Baker &#8230; actually, even crappy ones know.  Day 1:  If a lawyer defends himself, both the lawyer and the client are fools.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400489">
			<div id="comment-400489">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">TampaDaves</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400489">January 1, 2020 at 10:32 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400489' data-commentid="400489" data-postid="32518" data-belowelement="comment-400489" data-respondelement="respond" aria-label='Reply to TampaDaves'>Reply</a>														</div>
								<div class="comment-text">
					<p>Kate Sweetblu &#8230; and others resounding to Rodney .. you are talking to a bot</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-400482">
			<div id="comment-400482">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">HARRY CALLAHAN</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400482">January 1, 2020 at 6:52 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400482' data-commentid="400482" data-postid="32518" data-belowelement="comment-400482" data-respondelement="respond" aria-label='Reply to HARRY CALLAHAN'>Reply</a>														</div>
								<div class="comment-text">
					<p>&#8220;I&#8217;d perjure myself in under 3 seconds flat.&#8221;</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-400466">
			<div id="comment-400466">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Mean Martinni Bataan</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400466">January 1, 2020 at 7:24 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400466' data-commentid="400466" data-postid="32518" data-belowelement="comment-400466" data-respondelement="respond" aria-label='Reply to Mean Martinni Bataan'>Reply</a>														</div>
								<div class="comment-text">
					<p>RUDY<br />
&#8220;Of course I&#8217;m guilty&#8221;<br />
&#8220;Its all right here on my phone&#8221;</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-400470">
			<div id="comment-400470">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">In CogNito</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400470">January 1, 2020 at 8:10 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400470' data-commentid="400470" data-postid="32518" data-belowelement="comment-400470" data-respondelement="respond" aria-label='Reply to In CogNito'>Reply</a>														</div>
								<div class="comment-text">
					<p>Guilty of what? Investigating corruption? Ahh.. yes.. that&#8217;s right. You&#8217;re a tyrant after all</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400469">
			<div id="comment-400469">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Alexander Cartier</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400469">January 1, 2020 at 8:24 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400469' data-commentid="400469" data-postid="32518" data-belowelement="comment-400469" data-respondelement="respond" aria-label='Reply to Alexander Cartier'>Reply</a>														</div>
								<div class="comment-text">
					<p>@In CogNito who was his ukranian source again?  🤔</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-400468">
			<div id="comment-400468">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Andy C</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400468">January 1, 2020 at 10:00 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400468' data-commentid="400468" data-postid="32518" data-belowelement="comment-400468" data-respondelement="respond" aria-label='Reply to Andy C'>Reply</a>														</div>
								<div class="comment-text">
					<p>Mean Martinni Bataan </p>
<p>“This would be the first impeachment in history where there would be considerable debate — and, in my view, not compelling evidence — of the commission of a crime.”</p>
<p>Constitutional Professor Jonathan Turley during House Impeachment Inquiries<br />
12/02/2109</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-400467">
			<div id="comment-400467">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Alexander Cartier</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400467">January 1, 2020 at 10:23 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400467' data-commentid="400467" data-postid="32518" data-belowelement="comment-400467" data-respondelement="respond" aria-label='Reply to Alexander Cartier'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Andy C what did the others with his same credentials say? Why are you only citing one of the three constitutional experts, comrade?</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-400438">
			<div id="comment-400438">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">RM</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400438">January 1, 2020 at 8:19 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400438' data-commentid="400438" data-postid="32518" data-belowelement="comment-400438" data-respondelement="respond" aria-label='Reply to RM'>Reply</a>														</div>
								<div class="comment-text">
					<p>Give Rudy a beer and he”ll sing like a canary.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-400480">
			<div id="comment-400480">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Little Walton</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400480">January 1, 2020 at 9:51 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400480' data-commentid="400480" data-postid="32518" data-belowelement="comment-400480" data-respondelement="respond" aria-label='Reply to Little Walton'>Reply</a>														</div>
								<div class="comment-text">
					<p>He should receive a bullet for every lie that he’s caught in.</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-400481">
			<div id="comment-400481">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Mike Mohr</span> |
					<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/#comment-400481">January 1, 2020 at 10:30 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-400481' data-commentid="400481" data-postid="32518" data-belowelement="comment-400481" data-respondelement="respond" aria-label='Reply to Mike Mohr'>Reply</a>														</div>
								<div class="comment-text">
					<p>Not enough bullets in the world..</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>
		</div>		<div class="pagination comments-pagination">
					</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/giuliani-offers-to-testify-at-impeachment-trial/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32518' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="418f6e0ce4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="custom_html-5" class="widget_text sb-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_newsdesk_facebook_page-2" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/dominicanewsonelinemostpopular/" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div id="mh_newsdesk_youtube-2" class="sb-widget clearfix mh_newsdesk_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rDic7IXVk6M?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_newsdesk_custom_posts-7" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Random: Flash Back</span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="https://sakafete.com/chris-hayes-trumpism-must-be-peacefully-but-completely-destroyed-all-in-msnbc/" title="Chris Hayes: Trumpism Must Be Peacefully But Completely Destroyed | All In | MSNBC"><img width="373" height="210" src="https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-232-373x210.jpg" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-232-373x210.jpg 373w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-232-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-232-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-232-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-232-777x437.jpg 777w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-232-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-232-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-232-120x67.jpg 120w, https://sakafete.com/wp-content/uploads/2019/07/maxresdefault-232.jpg 1280w" sizes="(max-width: 373px) 100vw, 373px" />								</a>
							</div>
															<p class="entry-meta">
									<span class="updated">July 19, 2019</span>
								</p>
														<h3 class="cp-title-xl">
								<a href="https://sakafete.com/chris-hayes-trumpism-must-be-peacefully-but-completely-destroyed-all-in-msnbc/" title="Chris Hayes: Trumpism Must Be Peacefully But Completely Destroyed | All In | MSNBC" rel="bookmark">
									Chris Hayes: Trumpism Must Be Peacefully But Completely Destroyed | All In | MSNBC								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<p>&nbsp; Chris Hayes says the people who feel moral revulsion at the &quot;send her back&quot; chant must collectively mobilize in greater numbers than the chanters&#8230;.</p>
											<a class="button" href="https://sakafete.com/chris-hayes-trumpism-must-be-peacefully-but-completely-destroyed-all-in-msnbc/">
				<span>Read More</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://sakafete.com/project-hope-ships-medical-supplies-to-bahamas-morning-joe-msnbc/" title="Project Hope Ships Medical Supplies To Bahamas | Morning Joe | MSNBC"><img width="120" height="67" src="https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-238-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-238-120x67.jpg 120w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-238-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-238-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-238-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-238-777x437.jpg 777w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-238-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-238-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-238-373x210.jpg 373w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-238.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">September 10, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://sakafete.com/project-hope-ships-medical-supplies-to-bahamas-morning-joe-msnbc/" title="Project Hope Ships Medical Supplies To Bahamas | Morning Joe | MSNBC" rel="bookmark">
									Project Hope Ships Medical Supplies To Bahamas | Morning Joe | MSNBC								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://sakafete.com/laurence-tribe-makes-the-case-for-impeachment-hardball-msnbc/" title="Laurence Tribe Makes The Case For Impeachment | Hardball | MSNBC"><img width="120" height="67" src="https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-841-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-841-120x67.jpg 120w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-841-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-841-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-841-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-841-777x437.jpg 777w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-841-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-841-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-841-373x210.jpg 373w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-841.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">September 28, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://sakafete.com/laurence-tribe-makes-the-case-for-impeachment-hardball-msnbc/" title="Laurence Tribe Makes The Case For Impeachment | Hardball | MSNBC" rel="bookmark">
									Laurence Tribe Makes The Case For Impeachment | Hardball | MSNBC								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://sakafete.com/the-honey-moon-paradise/" title="The Honey Moon Paradise"><img width="99" height="67" src="https://sakafete.com/wp-content/uploads/2008/01/photodominica.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="photodominica.jpg" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">January 15, 2008</span></p>
														<h3 class="cp-title-small">
								<a href="https://sakafete.com/the-honey-moon-paradise/" title="The Honey Moon Paradise" rel="bookmark">
									The Honey Moon Paradise								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://sakafete.com/day-965-trump-marked-the-anniversary-of-9-11-by-attacking-his-rivals-the-11th-hour-msnbc/" title="Day 965: Trump Marked The Anniversary Of 9/11 By Attacking His Rivals | The 11th Hour | MSNBC"><img width="120" height="67" src="https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-363-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-363-120x67.jpg 120w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-363-300x169.jpg 300w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-363-768x432.jpg 768w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-363-1024x576.jpg 1024w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-363-777x437.jpg 777w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-363-180x101.jpg 180w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-363-260x146.jpg 260w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-363-373x210.jpg 373w, https://sakafete.com/wp-content/uploads/2019/09/maxresdefault-363.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">September 12, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://sakafete.com/day-965-trump-marked-the-anniversary-of-9-11-by-attacking-his-rivals-the-11th-hour-msnbc/" title="Day 965: Trump Marked The Anniversary Of 9/11 By Attacking His Rivals | The 11th Hour | MSNBC" rel="bookmark">
									Day 965: Trump Marked The Anniversary Of 9/11 By Attacking His Rivals | The 11th Hour | MSNBC								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="custom_html-9" class="widget_text footer-ad-wrap widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="media_image-2" class="footer-widget widget_media_image"><a href="https://www.review-products.ca/"><img width="360" height="110" src="https://sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png" class="image wp-image-12875  attachment-full size-full" alt="review products" style="max-width: 100%; height: auto;" srcset="https://sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png 360w, https://sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts-300x92.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div id="media_image-3" class="footer-widget widget_media_image"><a href="https://www.estopandshop.com/"><img width="320" height="95" src="https://sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png" class="image wp-image-12876  attachment-full size-full" alt="estop and shop" style="max-width: 100%; height: auto;" srcset="https://sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png 320w, https://sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com-300x89.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></a></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="mh_newsdesk_recent_posts-4" class="footer-widget mh_newsdesk_recent_posts">			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://sakafete.com/long-serving-conservative-mp-says-scheer-punished-him-for-breaking-ranks-on-legal-pot/" title="Long-serving Conservative MP says Scheer punished him for breaking ranks on legal pot" rel="bookmark">
							Long-serving Conservative MP says Scheer punished him for breaking ranks on legal pot						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://sakafete.com/these-two-2020-predictions-were-spot-on/" title="These two 2020 predictions were spot on" rel="bookmark">
							These two 2020 predictions were spot on						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://sakafete.com/former-nba-commissioner-david-stern-dies-at-77/" title="Former NBA Commissioner David Stern dies at 77" rel="bookmark">
							Former NBA Commissioner David Stern dies at 77						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://sakafete.com/giuliani-offers-to-testify-at-impeachment-trial/" title="Giuliani offers to testify at impeachment trial" rel="bookmark">
							Giuliani offers to testify at impeachment trial						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://sakafete.com/protesters-retreat-after-attacking-us-embassy/" title="Protesters retreat after attacking US embassy" rel="bookmark">
							Protesters retreat after attacking US embassy						</a>
					</li>			</ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
											</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-submit-container"><ul id="menu-submit-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					SAKAFETE.COM - Copyright © 1996 - 2019. All Rights Reserved.				</p>
			</div>
		</div>
	</div>
</footer>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://sakafete.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://sakafete.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://sakafete.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'75219420',post:'32518',tz:'-5',srv:'sakafete.com'} ]);
	_stq.push([ 'clickTrackerInit', '75219420', '32518' ]);
</script>
</body>
</html>